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Using Adobe Photoshop 

3 – Painting and Drawing 

1 -  Creating new Images 

Photoshop contains many useful tools for painting and drawing on 

an image. However, these tools are useful for more than simply 

painting and drawing lines on an image. They can also be extremely 

useful for touching up images and for use in special artistic effects on 

an image. The skills learned in this section will be used frequently in the sections which follow. 

Most of these exercises will focus on the use of the Brush tool with its associated options & 

techniques. Many of the same options apply to other tools you will discover. 

Exercise 1 –  Creating a New Canvas 

In Photoshop, the term canvas is used to refer to the area occupied by an image. 

When you create a new image, you are creating a new canvas – ready to create a 

picture on, just as a painter might grab a blank canvas to paint on. Remember 

though that it takes more than a paint brush and a blank canvas to make a work 

of art. Likewise, knowing how to use Photoshop won’t make you an artist any 

more than knowing how to type will make you a poet. It can certainly help you 

to make good use of your talents though and even improve on them. 

1) If you still have any images open in Photoshop, then from the File Menu select Close All or 

press [Ctrl] [Alt] [W]. 

2) Create a new canvas by going to the File menu and selecting New or by pressing [Ctrl] [N]. A 

dialog like the one below will appear. 

 
 

The Name box allows you to specify a name for the image. You can also do this when you save 

the image. 

3) Enter Painting Practice in the Name box. 

The Preset box provides you with certain standard image sizes to choose from. Some of the 

more common ones in the list are explained below. 
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Standard photo sizes in the Photo category. For 

example, the photo prints you would normally get 

from a Kodak store would be approximately 4 

inches high and 6 inches wide. 

 

Common screen resolutions in the Web category. 

For example, if you were creating an image to be 

used as a Windows wallpaper background, you 

could select a standard screen resolution preset 

such as 1024 x 768. 

 

TV screen resolutions in the Film & Video category. 

If you were creating a menu for Adobe Encore to 

use in a DVD, you might use the PAL 720 x 576 

preset which is suitable for Australian DVDs. 

 
Standard paper sizes. 

 

4) Leave the Preset box on Custom which allows you to specify your own image dimensions. 

5) Set both the Width and the Height to 500 with Pixels selected as the unit. You can also 

specify dimensions in other units such as centimetres or inches. 

6) Change the Resolution to 300 pixels / inch. This is a common setting for images that will be 

printed. 

7) Change the Color Mode option to CMYK Color if it isn’t already. Color Modes are explained 

in the next section. 

8) Leave the Background Contents option as White. 

9) When all of the options are as they appear in the example on the previous page, Click OK. 

A new image canvas will be created. 

 

Image Name 

Current 
magnification 

Image colour 

mode 
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Exercise 2 –  Saving an Image 

Photoshop is capable of saving images in many different formats. Generally though, it is best to 

save your work in Photoshop’s own PSD format and only save a copy in a different format when 

you’re ready to use the completed image elsewhere. This is because PSD files remember 

additional Photoshop specific details about your image such as layer and channel information. 

Keeping your working copies in this format ensures that you won’t lose any information when 

you save and you can always come back to it when you need to do additional editing. 

1) From the File menu select Save as or press [Ctrl] [Shift] [S]. 

2) A dialog like the one below will appear. If you specified an image name when you created 

the file then that name will be filled in already for the filename. Make sure the filename is 

Painting Practice. 

 

3) Make sure the Format is set to Photoshop *.PSD which should be the first format in the list. 

Normally the last format used will be selected by default. 

  

4) Click Save to save the image. 

From now on you can save changes to the image by pressing [Ctrl] [S]. Do it regularly as you 

work. 

 
Tip If you are working on an image that is going to be in a different format, such as a JPEG image 

for a website, it is still a good idea to keep a copy of your PSD working version. PSD files take up 
a lot more room on your hard drive but they’ll make life a lot easier when you want to go back 
and make changes to images. Unlike some image formats, you can modify and save a PSD file 
as much as you want without any decrease in image quality. Some programs, particularly other 
Adobe programs such as In Design can import PSD files directly without needing any 
conversion and without losing any image data. 
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2 -  Painting 

In the following exercises you will become familiar with various features of the brush tool. 

Exercise 3 –  Using the Brush Tool 

1) Locate the Brush Tool on the Tool Palette (normally on the left of the screen).  

2) Click the Brush Tool icon or press [B] on your keyboard to select the brush tool. When the 

mouse is over an image with the brush tool selected, your mouse pointer will change to a 

small circle shape which indicates the size of the brush (We’ll change the size in a moment). 

3)  Notice that the brush tool icon, like many of the icons in 

the tool palette, has a small triangle in its bottom right 

corner. This indicates that more than one tool has been 

grouped together. 

4) Hold your mouse button on the Brush tool icon and a shortcut menu will appear as shown to 

the right. 

The menu will indicate that the Brush Tool is grouped with other similar tools. Each tool is 

useful for different purposes. For instance the brush tool paints soft edged brush strokes while 

the pencil tool draws hard edged freehand lines. Where more than one tool is grouped, you can 

select either one by selecting it from the list. You can also cycle through the tools in a group by 

holding down [Shift] while pressing the shortcut key for that group. 

5) Press [Shift] [B] to switch from the brush tool to the pencil tool. 

6) Change back to the Brush tool before continuing. 

7) On the Options Palette (along the top of the screen), locate the brush size options 

and click the arrow next to the brush size. A list of brush options will appear.  

 

  
 

8) Set the Master Diameter to 20px and set the Hardness to 100%. 

9) Draw a curved line on the picture. 

10) Select the Pencil tool. 

11) Set the Master Diameter to 20px (you can change the Hardness option but it has no effect on 

the Pencil tool) 

12) Draw another curved line on the image to see the difference between the two tools. 

 

 

Brush diameter measured in pixels 

How hard the edge of the brush is. E.g. 

 
    0%         50%      100% 

Brush styles. Some more artistic styles are 

included further down the list 

Brush Tool Pencil Tool 
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13) Change back to the Brush Tool. 

14) From the File menu select Revert or press [F12]. This will return the file to the state it was in 

the last time it was saved, removing the lines. 

One quick way to change a brush size is to use the keyboard shortcut. Pressing the right square 

bracket ( ] ) will increase the brush size while the left square bracket ( [ ) will decrease the brush 

size. 

15)  Move your mouse over the image and try using the square 

brackets to adjust the brush size. For most of the exercises in 

this section, the brush size you choose won’t be important. 

Before we continue however, we’ll change the brush colour. 

16) From the palettes on the right hand side make sure the 

Swatches palette is visible by clicking on its tab or by 

selecting Swatches from the Window menu. Click on a dark 

blue colour as shown to the right. 

17) Use the paint brush to create a smiley face similar to the one below (don’t worry if it’s a bit 

uneven or lopsided). 

 
18) Save your image so you can revert back to its current state later on. 

19) Pick a green colour from the Swatches palette. We’ll take a look at some of the other 

painting options. 

In the options palette along the top, you can find the blending 

mode options. Blending modes are used a lot in Photoshop to 

control how colours are combined on your image. If the Mode 

is set to Normal, then the colour you paint will replace the 

colour you’re painting over. We’ll experiment with some of 

the other blending modes. 

20) Select the Multiply mode. 

This blending mode multiplies the base colour with the brush colour, producing a darker colour.  

21) With the green brush colour and the multiply mode selected, paint over the lines you have 

already drawn. Where the green paints over the blue, the colour will darken. 
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22) Try some of the other blending modes to see the effect they have on your brush. If your 

image becomes a bit too crowded with green paint strokes then try changing the colour you 

are using or reverting to the saved state. The example below shows the effect of a few 

different modes. Some of them might not be visible painted on white. 

 
 

Note Many advanced techniques in Photoshop make use of blending modes for special visual effects. 

 

The next brush option we’ll look at is the Opacity option, which is also a common option found 

in many areas of Photoshop. This setting controls how opaque your painting is 

when you use the brush. 100% is completely opaque, 0% is completely 

transparent and anywhere in between will be partially transparent. 

23) Change the opacity setting. The lower the number the more transparent it will be. 

24) Paint on the image using different opacity settings to see the effect. You might want to set 

the Mode back to normal first to see the effect of Opacity more clearly. 

 

One of the most popular options with the brush is the Airbrush option. In 

earlier versions of Photoshop it was a separate tool but it is now a part of 

the brush tool settings. With the brush tool in its normal settings, 

painting will put a constant amount of colour on the canvas. With the airbrush however, the 

amount of colour will depend on the flow setting and on how long you hold down the mouse. It 

is intended to act like a real airbrush where paint comes out quicker on higher flow settings. 

Change the Opacity option back to 100%. 

25) Change the brush Hardness setting to 0% as shown to the right. 

26) Slick on the Airbrush icon in the options palette.  

27) Change the Flow setting to 60%. 

28) Paint on your image using the airbrush tool. Try faster and 

slower strokes to see the difference. Adjust the Flow setting to 

see what difference that makes. 

With a very low Flow setting (less than 10%) Try dragging your mouse back and forth over a 

certain area in a zigzag pattern to shade it in with the selected colour. This is a very common 

airbrush technique and is often used for shading and creating shadow effects. The lower the flow 

setting, the more gradual the shading which can give you a more even effect.  

To the right is an example of the airbrush in use. The Flow setting has 

been reduced to 5% with a yellow colour to gently shade in the 

shape. Then a dark grey colour has been used to create a soft 

shadow. Revert to the saved version of your image and then 

practice using the airbrush by trying to duplicate this example. If 

you don’t like the result and want to try again you can revert to the 

saved version and have another try.  

29) Save the changes to the image when you are happy with it. 

Multiply mode 

Lighten mode 

Difference mode 

Line painted with 100% opacity 

Line painted with 70% opacity 

Line painted with 40% opacity 
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Exercise 4 –  Painting Lines 

1) Close the Painting Practice image ( [Ctrl] [W] or [Ctrl] [F4] ). 

2) Create a new canvas [Ctrl] [N] 500 pixels wide and 500 pixels high with the name Lines. 

 
3) Set the brush options as shown below. Note the Airbrush is turned off and the brush 

Hardness is set to 100%. Set the colour to black (Press D for default colours). 

 
4) Hold down the [Shift] key and draw a line. This will restrict the line to a 90% angle (either 

vertical or horizontal depending upon which direction you dragged in). 

5) From the Edit menu select Undo Brush Tool or press [Ctrl] [Z]. This will remove the line you 

just drew. 

You can also use the [Shift] key to create straight lines on other angles. To do this, click on the 

starting point of the line to create a dot. Then while holding shift, click on the point where you 

want the line to end and a line will be created between the two points. You can hold down [Shift] 

and click again to create another line between the second and third points. This can be continued 

for as long as you want to create a series of connected lines. 

6) Try using the method just described to create the shape shown in the example below. 

 

 

  

 

 

 
Note Photoshop also has a line tool among its vector shapes which will be explained in a later section. 

Click on the first point 
Click 1 

Hold [Shift] and Click 
on the second point 

to create a line 

[Shift] Click 2 

[Shift] Click 3 

[Shift] Click 4 

[Shift] Click 5 

[Shift] Click 6 on 

the starting point 
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3 -  The History Palette 

Photoshop’s History Palette, keeps a record of the changes you have made to your image. 

Normally, up to the last 20 changes will be kept but you can increase that number from 

Photoshop’s options. Increasing it too much might place a lot of strain on a slower computer but 

on most computers you could probably benefit from increasing it a bit. 

The history palette allows you to return to any of the previous steps, discarding any changes that 

have been made since that point. In addition, you can use the History Brush tool to return only 

small sections of the image to an earlier state. This is useful if you want to undo changes to part 

of the image without losing changes that you have made in another part of the image. 

Exercise 5 –  Using the History Palette 

1) Close the Lines image, saving changes, and re-open the Painting Practice image. 

2) Select a colour and use the Brush Tool to paint a line across the image. 

3) Select a different colour and paint another line across the image. 

 
4) Press [F12] to revert the file to its saved state. 

5) Display the History Palette by clicking the icon to the right of your image or 

by selecting History from the Window menu. 

The History Palette will list the changes that have been made since you opened the image. 

Notice that even revert is one of the steps which means that it is 

possible to return to how the image was before you used the revert 

command. You can drag the bottom of the History palette to resize it 

so you can see more steps.  

6) Try clicking on some of the different steps to see the image 

return to those states. When you have tried each one, click on the 

last step (Revert) to return to that step. 

 
Note If you return to an earlier step and then make another change, all of the history steps after the 

one you returned to will be lost. 

 

If you need to hide the History palette, you can click the  icon in the top right corner of the 

palette to hide it until you need it again. 

 

7) Time for a bit of anarchy. Paint all over the image with different colours so that very little, if 

any, of the original image can be seen. 

Remember the History Palette can usually only remember the last 20 steps so don’t draw more 

lines than that. 
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Now we’ll use the History Brush tool to return only the middle part of the image to its original 

state, while the rest of the image will retain the multicoloured lines. 

8) In the History Palette, click on the blank space next to the 

Revert step. You might need to scroll up the list first. A small 

icon will appear to indicate that this will be the source for the 

history brush. Any part of the image we paint over with the 

history brush will return to the way it was at that point in the 

image history. 

9) Click on the History Brush icon  in the Tool Palette or press the [Y] key to select it.  

10) Set the History Brush options as shown below with a large brush Diameter and 0% Hardness.  

 
11) Now paint over the area of the image where your smiley face was and it will begin to 

reappear. 

 

You’ll see that even using the History Brush will appear in the history. 

 

12) Save the changes to the image. 

Some call it anarchy 

I call it art 
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Exercise 6 –  Freeing Memory by Clearing History 

Keeping track of changes in the History can use up a lot of your computer’s memory, especially 

with a large image. If you don’t need to keep all of those steps, you can remove them from the 

history which makes memory available for your computer to use for more important things. 

One way of doing it is to clear the history from the History Palette options. Like most palettes, 

the History palette has a menu of options that can be accessed by clicking the triangle symbol in 

the top right corner of the palette. 

 
1) Click on the Palette Menu icon to see the Clear History option but don’t select it at the 

moment. We’ll look at other ways of clearing the history. 

 
2) From the Edit menu select Purge. Again we won’t select any of these options at the moment 

but you can see that there are options for clearing the history as well as clearing any copied 

data from the clipboard which can also free memory. Note that purging the history in this 

way cannot be undone. 

 
If you only want to remove certain items from the history list you can be a little more selective. 

We’ll delete everything up to the Revert step. 

3) Look at the bottom of the History Palette and you’ll see an icon that looks like a rubbish bin.   

4) Move your mouse over the History step before the Revert step (probably a Brush Tool step). 

5) Drag that step on to the Delete Current State (rubbish bin) icon to delete everything up to 

that point in the history. 

The Revert step should now be the first in the list. 

 

Note If you close an image its history list will not be kept for the next time it’s opened. 

 

Tip Most of the techniques that you have learned in this section for use with the Brush Tool can 
also be used with numerous other tools in the Tool Palette, including the History Brush. 

Click to open the palette menu 
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4 -  Shortcuts Learned 

Shortcut Icon Purpose 

[Ctrl] [W]  Close current file 

[Ctrl] [Alt] [W]  Close all open files 

[Ctrl] [N]  Create a new image 

[Ctrl] [Shift] [S]  Save as 

[Ctrl] [S]  Save 

[B]  Brush tool 

[F12]  Revert 

[   and    ]  Adjust brush size 

[Ctrl] [Z]  Undo 

[Y]  History Brush tool 

 


