
Using Microsoft Word  Text Tools 

Using Microsoft Word 
 

Text Tools 
In addition to the editing tools covered in the previous section, Word has a number of other tools to 
assist in working with test documents. There are tools to help you find and correct mistakes in your 
spelling, tools to fix up common typing errors, tools to automatically insert frequently used words & 
phrases and of course tools to print your work 

Spell Check 
A spell checking utility has long been a standard component of Word 
Processors. The spell checker in Word has improved in many ways over the 
years with increased reliability and increased ease of use. It has also been 
expanded to include a grammar checker and can be configured to check in 
different languages when required. You can even customise the dictionary 
Word uses to check your spelling so that it recognises words and 
abbreviations that may be unique to your organisation. 

There are several ways to use the spell checker in Word. You can run the 
spell check utility to check your whole document or sections of your document for errors. 
There is also an automatic spell check which identifies errors as you type so you can quickly correct 
them. 

 
Caution The spell checker is a useful tool but it’s not perfect so don’t rely on it as the final authority 

on correct spelling. It’s no substitute for careful proof-reading and good spelling skills. Also, 
it does make mistakes from time to tame (it didn’t pick up the mistake in that last word for 
example). It’s only intended as a guide to help you identify likely errors. 
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Exercise 1. Spell Checking a Document 
1) Open the document called The Man From Snowy River. This document contains the famous 

Australian poem but there are some spelling errors in the text. You will be able to spot some of 
the easily because Microsoft Word will place a wavy red line under any words that it can’t find a 
match for in the built-in dictionary. If any mistakes in grammar are detected, there will be a way 
green underline. 

 
2) The first word spelt incorrectly is movement. You will see a red line under that word. Click your 

right mouse button on that word and a shortcut menu will appear similar to the example shown 
above. The menu will show some suggested corrections for the spelling of the word. Other 
options in the menu will allow you to ignore the word or add it to the internal dictionary. 

3) Click on the first suggestion to change the spelling of the word. The word will change and the red 
underline will be removed. 

With a long document, it is sometimes quicker to use the spelling and grammar tool rather than 
checking each mistake one by one. 

4) From the Tools menu select Spelling and Grammar. You can also activate this tool by pressing the 
[F7] key or by clicking the  icon on the toolbar. 

 
The top of the Spelling and Grammar dialog box will show the dictionary currently being used for 
the check (in the example above, UK English is the dictionary being used). The first error after the 
insertion point will be shown in the top half of the dialog box, which should be a mistake in the word 
riding. Some suggested corrections for the word will be shown in the bottom half of the dialog box. 

5) Since the first suggestion is the correct one, click the Change button to the right to make the 
correction. The next mistake will now be located. 

This time, the mistake is with the word horsemen. This same spelling mistake actually occurs several 
times in the document Rather than correct each one, you can tell word to correct it here and 
everywhere else where the mistake occurs. 
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6) Click the Change All button to fix the error. Four mistakes changed in one go! 
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7) The next ‘mistake’ detected is a line ending with a comma. Normally this would be bad grammar 
but since this is a line in a poem, it’s ok and doesn’t need correction. Click on Ignore Rule to 
ignore this type of error in the rest of the document. 

8) Continue through the rest of the document, correcting or ignoring errors as appropriate. For 
words like Stockwhip that are identified as errors, you may like to click the Add to Dictionary 
button so that the word will be recognised in future. 

9) When there are no more errors detected, the following message will appear. 

 
10) Click OK to complete the check. 

 

You can change what language is used to check the spelling of your document. The currently 
selected language will be displayed at the bottom of the Window. 

 
You can change the language for a document by going to the Tools menu , selecting Language and 
then choosing Set Language. You might need to select the whole document first [Ctrl] [A], otherwise it 
may only change the language settings for part of the document. 

 
Clicking the Default button will mean that the language you select will become the default language 
for Word documents you create in the future. 

If you want to set the language for all documents in all Office programs (such as Word,  Excel and 
PowerPoint) then you may be better off choosing the Set Language tool from the start menu. It will 
appear in the start menu as Microsoft Office 2003 Language Settings. 
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Note There are several different choices for English including English (U.K.), English (U.S.) and 
English (Australia) (aren’t we supposed speak UK English in Australia?). The Australian 
English dictionary is provided as it includes Australian place names, expressions etc. It 
also seems to think we spell some words using US spelling (such as organize). For this 
reason you may be better off sticking with the UK English dictionary. 
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AutoCorrect and AutoFormat 
Microsoft Word includes an AutoCorrect feature which will automatically correct common mistakes 
as soon as you type them. In addition to common typing and spelling errors, it can also correct 
mistakes such as. Another similar feature called AutoFormat can change the appearance of certain text 
you type. 

• Forgetting to write the first letter of a sentence or the name of a day as a capital. 

• aCCIDENTALLY lEAVING tHE cAPS lOCK kEY tURNED oN 

• Holding the shift key too long and ending up with TWo CApitals. 

Exercise 2. Using the AutoCorrect Feature 
1) Close any documents that are currently open (shortcut – [Ctrl] [F4]). 

2) Create a new blank document by clicking the  icon on the toolbar of by using the [Ctrl] [N] 
keyboard shortcut. 

3) If the Getting Started task pane appears on the side of the screen 
you can either leave it there or close it if you think it’s taking up 
too much room. To close it, click the cross in the top-right 
corner of the task pane (circled to the right) or press [Ctrl] [F1]. 

4) Enter the following line of text exactly as it appears below. 

 

autocorrect is a feature of MIcrosoft WOrd. 

 

As you type the text, Word will automatically change the first letter of the sentence to a capital and 
fixt up the incorrect capitalisation of the last two words. Note that the changes won’t be made until 
you type a space or full stop, since that indicates that the word you’ve typed is complete. 

5) Move your mouse over the first word in the sentence. You will see a thin blue line 
appear under the first letter where the correction was made. 

6) Move your mouse pointer over that small marker and it will turn in to an icon 
with an arrow. This is an example of a Smart Tag. Smart tags are a common 
feature in recent versions of Word and give you quick access to certain features. 

7) Click on the arrow to view the options. These options allow you 
to undo the correction in case you didn’t want it, or stop Word 
from making that particular correction in future. The options 
may be different for other types of smart tags. 

 
Note If AutoCorrect makes a correction that you don’t want, you can immediately Undo 

(explained later in this section) and the correction will be reversed. 
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8) Type all of the text on the following page exactly as it appears including errors and note the 
corrections that are made as you type. 
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microsoft Word can hlep yuo fix teh most common mistakes. 

Try turning on your Caps Lock key before typing the following sentence. 

If you have your Caps Lock key turned on while you type this, Word will fix the typing and turn 
your Caps Lock key back off for you. 

AutoCorrect and AutoFormat can also help you insert common symbols. Try typing the following 
and see what happens. 

:)    -->   <--   ==>   <==   (c)   (r)   (tm)   1/2    1/4    1st    2nd 

 

 

9) You can change the AutoCorrect options to modify how it works or even add new words to the 
list that can be automatically corrected. To view these options, go to the Tools menu and select 
AutoCorrect Options. 

 

 
 

10) When you have viewed the options, click Cancel or press the [Esc] key. 
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11) Save the current document with the file name Text Tools. 
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AutoText 
AutoText is a feature of Word which allows you to automatically insert frequently used text. The 
amount of text could be anything from a single word to a whole page’s worth of text and can even 
include non-text elements such as pictures. Some common words and phrases such as names of 
months & days are already built in to Word’s AutoText feature and you can also add your own. Any 
new entries you add will be available for use in all documents you create. 

Exercise 3. 

Exercise 4. 

Using Built-in AutoText 
1) Make sure the Text Tools document is still open and create a new line under the existing text. 

2) Enter the following text. 

The meeting will be on the first wedn 

 

3) As you type the first few letter of a day of the week, a tip 
above the text will appear telling you that you can have 
the word completed for you. Press the [Enter] key to complete the word and add the additional 
text shown below. 

The meeting will be on the first Wednesday of dece 

 

4) Press [Enter] to complete the word December and add a full stop to complete the sentence. 

5) Save the changes to the file ([Ctrl] [S]). 

Creating an AutoText entry 
1) Enter the following text in a blank line on your document. 

Western Australia 

 

2) Select the text you just typed. 

3) From the Insert menu select AutoText and then New (or press [Alt] [F3]). 

 
4) Click OK to confirm the name for the AutoText entry. 

5) Press [Enter] to create a new paragraph in your document. 

6) Type the first couple of letters of Western Australia 

© Steve O’Neil 2005 Page 6 of 12 http://www.oneil.com.au/pc/  

7) When you have typed enough for Word to recognise the entry, you can press [Enter] to complete 
the entry. You can also type as little as the first two letters and then press [F3] for Word to 
complete the entry. Try either method and then save the changes to the document. 
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Exercise 5. Undo 
When people begin using Microsoft Word for the first time, it usually doesn’t take too long for 
people to discover the Undo feature. While you are working, Word keeps track of the changes you 
made. You can use the Undo function to undo the last change you made. Using the undo feature 
again will undo the previous change you made and so on through the history list. If you have used 
the Undo feature to backtrack through the history list you can use the Repeat feature to ‘redo’ what 
you have undone. This may all sound a little confusing but it should be easier once you have tried it 
out. The Undo feature is available from the toolbar, the Edit menu and a keyboard shortcut. 

1) Make sure the Text Tools document is still open. 

2) Click on the Edit menu. The first option on the menu is the Undo command. It 
shows you the last thing you did. 

3) Locate the Undo icon  on the toolbar. Clicking on the icon itself will undo the last change you 
made in the document. 

4) Click the arrow next to the document to display the history 
list. You can click on an item in the list to undo everything 
back to that point. 

5) Press [Enter] to create a new paragraph in the document. 

6) Type your name on the new line. 

7) Press [Ctrl] [Z] to undo the typing. 

8) Press [Ctrl] [Y] to redo the typing. 

9) Save the changes to the document. 
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Note There is an icon for the Repeat command  that can be used for restoring changes, but it 
is only available when you have used the Undo command to remove a change. 
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Previewing and Printing a Document 
Since the majority of documents created by a word processor are intended to be printed, it is 
important for the process to be as quick and easy as possible. Assuming your computer has at least 
one working printer available, it is simple to print copies of a document whenever you need to. You 
can also preview how a document will look when it’s printed. That may seem unnecessary in a 
WYSIWYG (What you see is what you get) program, but the print preview makes it easier to see how 
the document will look on full pages without spell-check underlines, rulers and the other editing aids 
that normally display on the Word screen. 

Exercise 6. Using Print Preview 
1) Open the Word 2003 document. We’ll start by doing a Print Preview. 

2) From the File menu select Print Preview or click the icon  on the toolbar. 
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In a document with more than one page, you can use the scrollbar or the [Page Up] and [Page Down] 
keys to move from one page to the next. The table on the next page described the function of the 
icons that appear on the Print Preview toolbar. 
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 Prints the document. 

 Turns the magnifiers on and off. When this icon is on, you can click on the document to 
switch between full page view and close-up view. When it is off you can edit text on the 
page while you preview it. 

 Preview one page at a time. 

 Allows you to select how many pages to preview on the screen. 

 Lets you zoom in on the document being previewed. 

 Turns the ruler display on and off. 

 Changes the zoom settings to fit neatly on the screen. 

 Switches full screen preview on and off. 

 Close Print Preview and return to normal editing view. 
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3) Click on the Close button to return to Normal View. 
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Exercise 7. Using Page Setup 
The Page Setup options allow you to adjust some of the page layout options before you print your 
document. The follow steps demonstrate the purpose of some of these options. Others will be 
explained later as they relate to some of Word’s more advanced features. 

1) From the File menu choose Page Setup. 

 
There are three tabs at the top of this dialog box. For now, we will only look at options under the 
Margins tab. 

The first options allow you to adjust the size of the Margins around the 
pages. ‘Margins’ refers to the blank area around the edge of a printed 
page. When you are looking at a Word document in the default Print 
Layout view, the margins are indicated by grey areas on the rulers. 

The Gutter options refer to a special type of margin, which adds some 
additional space to one side of a page for binding purposes. 

The Orientation options specify whether the page will print upright (Portrait) or sideways (Landsc

2) Click Cancel to close the Page Setup options. 

 
Tip You can click on the blank space between 

pages in your document to hide the top 
and bottom margins for ease of editing on 
screen. Clicking again on the line between 
pages will show the hidden margins again. 
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Exercise 8. Printing a Document 
1) From the File menu select Print (or press [Ctrl] [P]). The Print dialog box will appear with the 

printing options. Some of these options are briefly explained below. 

 

 

2

3

4

Y
o
p

5

©

Select a printer 
to use 

Change options for the 
selected printer 

Find a printer that is 
not in the printers list 

Set the number of 
copies to print 

Print the copies in proper 
order for binding 
Select which 
parts of the 
document will 
be printed 
 

) If you have more than one printer connected to your computer (including printers available 
through a network) select the printer you want to use from the Name list at the top. 

) Make sure Number of copies is set to 1 and Page range is set to All. 

) Click OK to close the dialog box and print the document (or Cancel if you don’t want to print). 

ou can also use the Print icon on the toolbar  to print, though that won’t allow you to change 
ptions before printing. Clicking that icon will print one copy of the document using the default 
rinter or last used printer. 

) Move your mouse over the Print icon  on the toolbar. A tool tip will 
appear to tell you which printer is currently selected. You can click 
the icon to print using this printer. 
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Shortcuts Covered in This Section 
 

Alt  F3 Create a new AutoText entry from the selected text. 

Ctrl  F1 Display / hide the Task Pane. 

Ctrl  P Display the printing options / Print a document. 

Ctrl  Y Repeat the last change. 

Ctrl  Z Undo the last change. 

F3 Complete an AutoText entry. 

F7 Spelling and Grammar Check. 
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