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Using Microsoft Word 
 

Tables 
Tables are a useful way of arranging information on a page. In their 
simplest form, tables can be used to place information in lists. More 
complex tables can be used to arrange graphics on a page and can also 
include calculations. There are a few ways to create a table. 

 You can use the Insert Table icon on the toolbar. 

 
 You can use the Insert Table dialog box. 

 
 You can use the table drawing tools. 
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Exercise 1. Creating Three Tables 
1) Create a new blank document. 

2) Locate the Insert Table icon  on the toolbar and click on it. A 5x4 grid of squares appears. This 
allows you to choose how many rows and columns your table will have. 

3) Drag through the grid until it shows 5 x 5 table like the example to the right. 

4) Release your mouse and a table 5 columns wide and 4 rows high will be 
created like the one below. 

 

 

    
    
    
    
    

5) Click below the table so we can create a second table (if Word won’t let you click below the 
table because there are no more paragraphs under it, try double-clicking. You can double click on 
any place in a document to place the insertion point there). 

6) Press [Enter] to make sure there is at least one blank paragraph before you create the second table. 
Otherwise Word may join the two tables together – not a huge problem normally but for now we 
want separate tables. 

 

7) From the Table menu select Insert and then select Table. 

 
8) Enter 3 for the number of columns and 2 for the number of rows. 

9) Click OK to create the table. It should look like the one below. 
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10) Make sure there is a blank paragraph below the second table before continuing. 

11) Click the Tables & Borders icon on the toolbar  to display the Tables & Borders toolbar. 

 

 
 

12) The first icon on the toolbar  (Draw Table icon) should be selected as in the example above. 
Click on it if it is not already selected. When it is selected, your mouse pointer will turn in to a 
pencil shape.  

13) With the Draw Table icon selected, draw a rectangle shape under the second table as shown. 

 
14) When you have created the rectangle outline for the table, drag a line down the middle of the 

table to divide it in to two columns. 

 
15) Now drag a horizontal line across the table to split it in to two rows. 

16) Now continue to add lines until the table looks similar to the one below. You can use undo if you 
make any mistakes. 

 
17) Save the document as Creating Tables and continue on to the next exercise. 

 
Note If you use the Tables and Borders toolbar a lot, you may be able to make 

better use of the space on your screen by dragging the toolbar and 
anchoring it on the side of your screen. 

 Drag the title bar of the toolbar 

Place on the border of the window  
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Exercise 2. Merging and Splitting Cells 
Sometimes you may want a table that doesn’t have the same number of spaces (cells) in each row or 
column. Word makes it easy to merge cells in a table and to split cells in a table. We will use the first 
table you created to practice merging and splitting cells. 

1) Make sure the first table you created is visible. 

2) Drag to select the first three cells in the table as shown below. 

 
3) From the Table menu, select Merge Cells. If you have the Tables and Borders toolbar showing you 

can also click the icon.  The cells will now become a single cell spanning three columns (You 
may need to de-select the cells to see this). 

4) Click in the last cell on the second row. 

 
5) From the Tables menu select Split Cells. 

 
6) When the Split Cells dialog appears enter 2 for the number of rows and columns as shown above. 

Click OK when done. The cell will be split in to 4 cells as shown. 

 
Another way of doing this is to use the Tables and Borders toolbar. 

7) If the Tables and Borders toolbar is not showing, click the icon on the toolbar.  

8) Click the Draw Table icon if it is not already selected.  Your mouse pointer will change to a 
pencil shape as you would have seen in an earlier exercise. 

9) Draw a line through the middle of one or more of the cells in your table as shown below (you can 
split more than one cell at a time using this method). 
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10) Click the Eraser icon on the toolbar.  Your mouse pointer will change to an eraser shape.  

11) Drag your mouse over a line between two cells to remove that line (and merge the cells). You 
can erase more than one line at a time. 

 
12) Click the Erase icon again to turn it off if necessary. 

 
Tip You can easily change the width and height of cells in a table simply by dragging the lines 

around the border of a cell as shown below. Normally the row height will adjust to fit the 
contents of a row but you can set the height manually as well. 
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Exercise 3. Selecting Parts of a Table 
For some tasks such as formatting and editing, it is necessary to 
select parts of a table first. One way of doing it is to go to the Table 
menu and then choosing the Select option as shown to the right. 
There are also quick and easy ways to do it using your mouse. The 
following steps will show you different ways of doing this. 

1) Move your mouse over the first table you have created and you 
will notice a selection icon appear in the top left corner. Click on 
it to select the entire table. 

 

 

 
Tip You can drag this table selection icon to move the entire table to a different position on the 

page. 

2) Click anywhere in the table to deselect it. 

3) Move your mouse along the top edge of the table until your mouse pointer changes in to a black 
downward arrow. You can click to select a column or drag to select multiple columns. 

 
4) You can select rows in a similar way. Move your mouse to the left of a row until your pointer 

changes to a white arrow and then click or drag to select the rows you need. 

 
5) To select individual cells, move your mouse to a point just inside the left edge of the cell so your 

mouse pointer changes to a black arrow shape. Click to select one cell or drag to select several 
cells. 

 
6) Close the file and save the changes. 
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Table Editing 
1) Open the file called Tables Practice. 

The first thing we’ll do is to add an extra row in to the table for you to add yourself to the class list. 
There are a few ways of adding a row to a table. The methods for adding a column are similar. 
From the Table menu, select Insert and the 
Rows Above or Rows Below. 
 

 

Click the arrow next to the Insert 
Table icon on the Tables & 
Borders toolbar and then choose 
an appropriate option. 
 

 
 

Select a row in your table. Right 
click and then choose the Insert 
Rows option. 
 

 
 

 
Note If you have more than one row selected you will have more than one row inserted. I.e. If 

you have 3 rows selected, 3 rows will be inserted. 

2) Use one of the above methods to add an extra row below Lumley J as shown. 

 
3) Enter your own name in the Student column. 

4) Press [Tab] to move to the next column (Year Mark) and enter a number in the (you can be 
generous and give yourself a high mark). 

5)  Enter a mark in the Exam column. 

 
Tip There is an easy way to add a new row to the bottom of a table. If you are in the very last 

cell of a table, pressing [Tab] will add an extra row 

 
Note You will notice that pressing [Tab] in a table will move to the next cell instead of adding a 

tab. If you want to add a tab in a table you need to press [Ctrl] [Tab]. 
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Deleting a row or column is similar to inserting a row or a column and can also be done in different 
ways. 

From the Table menu select Delete and then Rows. 

 
 

Select the rows you want to delete, right click and then 
select Delete Rows from the shortcut menu. 

 
 

 

6) Use one of the above methods to delete the row for Pitt, B (we can’t have someone that smart in 
our class now can we). 

© Steve O’Neil 2005 Page 8 of 19 http://www.oneil.com.au/pc/  

7) Save the changes to the file. 



Using Microsoft Word  Tables 

Table Calculations 
Adding calculations to a table in Word is very similar to adding calculations in a spreadsheet 
program such as Excel. One difference is that the formula used for the calculation is not entered in to 
the table directly. Another difference is that Row and Column references are not shown on a table, 
though the references are still shown. When you are referring to rows and columns in a table, the first 
column is column 1, the second is column 2 etc. while the first row is row a, the second is row b etc. 
The table below illustrates how each cell in a table might be referenced. 

 

A1 A2 A3 A4 

B1 B2 B3 B4 

C1 C2 C3 C4 

D1 D2 D3 D4 

To add a calculation, first you need to select the position where the result of the calculation is to 
appear. Then you need to create the formula using the Formula dialog shown below. 
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Exercise 4. Adding Calculations to a Table 
1) In your list of students we will add a formula to calculate their total mark. Click in the Total 

column next to the first student (Connery, S). 

2) From the Table menu select Formula. We will need to create a formula that adds together this 
student’s year mark and exam mark which in the table are cells B2 and C2. Complete the 
Formula dialog as shown below. Note that any formula must start with a = sign. 

 
3) Click OK when done and the result will appear. 

 

 If the cells you are adding together are next to each other you can use a simpler method. You may 
have noticed that when the Formula Dialog first appeared there was a different formula entered 
already. 

4) Right click on the number you just created with a formula and click Edit 
Field. 

5) When the Field dialog appears, click on the Formula button. 

 
6) Edit the formula so that it appears like the example below. This time instead of referring to 

specific cells, we’re telling Word to add up anything in the table that is to the left. This is a much 
simpler method for getting the same result. 
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7) Copy the formula you just created and then paste it in the cell 
below. You may notice that the result hasn’t updated. 

8) To update the result in the new cell, either right click on it and 
choose Update Field or click on it and then press [F9], which is a 
shortcut for updating a selected field. 

9) Repeat steps 7 and 8 so that each student has a total mark. 

10) Click in the first cell for the Average row (this should be the average year mark). 

11) Add a formula like the one shown below. 

 
12) When the formula is added to the cell, use copy and paste to copy it to the other two average 

cells. The completed table should look similar to the one below. 

Student Year Mark Exam Total 
Connery, S 24 29 53 
Jones, C Z 37 40 77 
Douglas, M 23 27 50 
Barrymore, D 45 42 87 
Sandler, A 24 22 46 
Myers, M 28 35 63 
Diaz, C 36 27 63 
Damon, M 38 42 80 
Crowe, R 30 34 64 
Kidman, N 28 32 60 
Pitt, B 46 48 94 
Cleese, J 38 41 79 
Lumley, J 31 29 60 
Oh Wise One 50 50 100 
Average 34.14 35.57 69.71 

© Steve O’Neil 2005 Page 11 of 19 http://www.oneil.com.au/pc/  

13) Save the changes to the file and leave it open. 



Using Microsoft Word  Tables 

Exercise 5. Sorting a Table 
The information in a Word table can easily be sorted in whatever order suits you. To sort a table you 
need to first do the following. 

 Click in the table. 

 If you don’t intend to sort the entire table you will need to select the parts you do want sorted.  

In our table, we don’t want to sort every row, since the last row contains class averages and should 
stay at the bottom. 

1) Select the entire table except for the average row at the bottom. 

 
2) From the Table menu select Sort. The sort dialog will appear. 

 
3) Make sure the options are the same as the example above and click OK. The list will now be 

sorted in order of the Student column. 

4) Repeat the above steps to sort the list by the Total column in Descending order. 
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Tip If the Tables and Borders toolbar is showing you can also quickly sort by the selected 
column using the Sort Ascending  and Sort Descending  icons. 
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Table Formatting 

Exercise 6. Using Table AutoFormat 
1) Click anywhere inside the table to select it. 

2) From the Table menu select Table AutoFormat or click the icon  on the Tables and Borders 
toolbar. 

 
3) From the list of Table styles at the top, choose a style you like. When you select a style, a preview 

will show in the bottom half. The options at the bottom allow you to turn off certain parts of the 
style in case you don’t want to change part of the existing formatting (for example if you want to 
keep the heading as they are). 

4) When you are satisfied with the style you have chosen, click Apply. 
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Caution Using an AutoFormat will replace any existing formatting in the table. 



Using Microsoft Word  Tables 

Exercise 7. Changing Cell Alignment 
1) Open the document called School Timetable. The first thing we will do is adjust the row heights 

so that they are all equal. 

2) Select all of the rows from Period 1 to 5. 

3) To make the row heights equal, right click on the selected rows and select Distribute Rows Evenly 
or click the icon  on the Borders and Shading toolbar. You can use the same method to make 
columns the same width if you need. 

 
4) Now select all of the classes in the timetable. 

5) With those cells selected, right click on the selected cells, choose Cell Alignment and then click the 
middle option as shown below. You can also click on the arrow next to the Align icon  on the 
Tables and Borders toolbar to access the same options. 
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Exercise 8. Formatting Borders 
1) Select the entire table. Remember you can use the table selection icon. 

2) From the Format menu choose Borders and Shading. 

 
3) Choose the same options as above. I.e. Setting should be changed to Grid. Width should be 

changed to 1 ½ pt. And Color should be changed to a colour of your choosing. 

4) Click OK when these options are selected. 

5) Experiment with the other options to create different border styles. Note that the Apply to option 
allows you to choose whether the borders are being changed on the selected text, paragraphs, 
cells or entire table. 

6) You can also use some toolbar options to make some limited changes to border formats. Select 
the top row of the table. 

7) Locate the borders icon  (it is on the Formatting toolbar and the Borders and Shading toolbar). 

8) Click on the arrow next to the icon to display a selection of preset border 
formats. 
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10) You can also use the tools on the Tables and Borders toolbar to draw formatted borders. We’ll 
start by choosing how the line we’re going to draw will be formatted. Click the Line Style icon. 

 The Borders & Shading dialog will appear.  

 
11) From the list of Styles, choose a dashed style as shown above. You can also change the colour 

and thickness while you are here if you like. 

12) Click OK. 

13) Click the Draw Table icon.  

14) Draw down the right edge of the first column as shown. 

 
15) That line will now be changed to a dashed line. You can use the drawing tools to format any lines 

in a table. 
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Exercise 9. Formatting Shading 
1) Select the first row of the table. 

2) Hold down [Ctrl] and select the cells in the first column so that they are also selected. 

 
3) Locate the Shading Color icon  on the Table and Borders toolbar. 

4) Click the arrow next to the icon so that a selection of colours appears. You can 
see a wider range of colours by clicking the More Fill Colors option at the 
bottom. 

5) Click on a light colour to set that colour as the background for the cells. 

6) Select the rest of the cells in the table. 
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7) From the Format menu (or from the right click menu) select Border and Shading. 

8) Click the Shading tab to change to the shading options. 

 
In this section, you can choose a background colour for your cells but you can also choose a pattern 
to go on top of the background. 

9) In the Patterns section at the bottom, click on the Style list. 

10) Select the Lt Trellis option. 

11) Under the Style list, choose a foreground colour from the Color 
list. 

12) If you want you can also select a background colour from the 
selection of Fill Colours. Click Ok when done. 

Period Monday Tuesday Wednesday Thursday Friday 

1 Maths Catering Information 
Systems History Science 

2 Science Maths Catering Information 
Systems English 

3 English Science Maths Catering History 

4 History English Science Maths Information 
Systems 

5 Information 
Systems History English Early Finish Catering 
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13) Save the file when complete. 



Using Microsoft Word  Tables 

Tip Most of these options for adjusting the borders and shading can 
also be used on paragraphs (such as the shading behind this 
paragraph) or even on selected words. Simply make sure the 
correct option is selected in the Borders and Shading dialog. 

These exercises have been through the more common features of using tables. Many additional 
features can be found by exploring the options on the Table menu and the Tables and Borders 
toolbar. You can also access additional properties by selecting Properties from the right click menu or 
the Table menu. 

 
From these properties you can specify exact dimensions for rows and columns, page alignment for 
the table and even margin amounts for individual cells. Spend some time experimenting with these 
options on the timetable you have been working with. 
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Tip You can also use the border options to place a border around your entire page. That is the 
way these exercises all got the thin border around the page edges. 
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