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Using Microsoft Word 
 

Paragraph Formatting 
Every time you press the full-stop key in a document, you are telling Word that you are finishing one 
sentence and starting a new one. Similarly, if you press the [Enter] key, you are telling Word that you 
are finishing a paragraph and starting a new one. The difference is you can always see the full-stop at 
the end of a sentence. You can’t normally see the end of a paragraph. Paragraph endings are marked 
by a character that is usually hidden. You can however, display these and many other hidden 
characters. Being able to see these hidden characters can sometimes be a useful way to find the cause 
of problems with the way your document looks. 

Exercise 1. Displaying Hidden Characters 
1) Open the Word 2003 document. 

2) Click the Show/Hide icon  on the toolbar. 

 
Paragraph endings will be indicated by the ¶ symbol. You will also see other hidden characters 
shown, such as tabs and blank spaces. 

3) Click the icon again to turn off hidden characters. 

 
Note Any changes to paragraph formatting will affect the entire paragraph. Only character 

formatting options will affect parts of a paragraph. This means that if you want to format a 
paragraph, you don’t have to select the entire paragraph first. Simply selecting part of the 
paragraph or even just clicking inside the paragraph will be enough. 
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Paragraph Spacing Options 
You can use the paragraph spacing options to adjust the amount of space before paragraphs, after 
paragraphs and between each line in a paragraph. 

Exercise 2. Adjusting Paragraph Spacing 
1) Click in the first paragraph of the document (not the heading). 

2) From the Format menu select Paragraph. You can also right-click on the paragraph and choose 
Paragraph from the shortcut menu. The Paragraph formatting dialog will appear. 

 
3) In the Spacing section you can adjust the paragraph spacing options. Click on the up arrow next 

to the Before option until the box shows 6pt like the example above.  

4) Do the same for the After option so that there will be 6 points of blank space before and after the 
paragraph. 

5) Click OK to make the change. There will now be additional space before and after the paragraph. 

6) Increase the spacing after the paragraph to 18 points. 

7) Change all of the paragraphs with the dot points so that they each have 12 points of space after 
the paragraph and 6 points of space before. 

 
Note Instead of always typing blank lines in a document; it is often better to use paragraph 

spacing to create space instead. Blank lines that serve no purpose other than creating 
space can make it harder to work with text, especially when you begin working with styles. 
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Exercise 3. Adjusting Line Spacing 
1) Click in the first paragraph (Word 2003 is the latest version…). 

2) Display the Paragraph formatting options. 

 
3) Change the Line Spacing option to 1.5 Lines. 

4) Click OK when done. The lines of test will have more space between them. This can also be done 
using keyboard and toolbar shortcuts. 

5) Press [Ctrl] [2]. This will change the paragraph to double line spacing. 

6) Press [Ctrl] [1]. This will change the paragraph to single line spacing. 

7) Press [Ctrl] [5]. This will change the paragraph to 1.5 line spacing. 

8) Click the arrow next to the Line Spacing icon  on the toolbar. A list of line 
spacing options will appear. 

9) Click on 1.0 to change the spacing to single line spacing. 

10) Save changes to the document. 
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Alignment and Indentation 
You will have seen that the paragraph formatting dialog also contains options for aligning text and 
indenting text. In both cases, the formatting can be changed in the dialog box itself, or by using 
additional shortcuts. 

Exercise 4. Changing Paragraph Alignment 
1) Click in the first paragraph on the page under the main heading. 

2) Display the Paragraph formatting dialog. 

3) You will see a drop-down list next the Alignment. Select Centered from 
the list.  

4) Click OK to make the change. The text in that paragraph will be lined up horizontally with the 
centre of the page. 

You can also change the alignment options using shortcuts. 

5) Change the paragraph to Right alignment by clicking the icon  or by pressing [Ctrl] [R]. The text 
in the paragraph will be arranged to the right of the page so that it lines up with the right page 
margin. 

6) Change the paragraph to Centered alignment by clicking the  icon or by pressing [Ctrl] [E] (The 
[Ctrl] [C] shortcut is already allocated to copying). 

7) Change the paragraph to Justified by clicking the icon  or by pressing [Ctrl] [J]. The text in the 
paragraph will be evenly spaced so that both sides of the paragraph will line up with the left and 
right page margins. 

8) Change the paragraph back to Left alignment by clicking the icon  or by pressing [Ctrl] [L]. The 
text in the paragraph will be arranged to the left of the page so that it lines up with the left page 
margin. 

 
Note The alignment icons will always show which alignment is being used for the 

currently selected paragraph. You can also tell which way your text is 
aligned when you move your mouse pointer over the text; the following example shows 
how the pointer looks when it’s over left aligned text.  
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Exercise 5. Changing Indentation Options 
1) Make sure the insertion point is still in the first paragraph of the document. 

2) Click the Increase Indent icon  on the toolbar (or press [Alt] [Shift] [ ]). The paragraph will be 
indented by a small amount (a little over a cm). 

3) Click the Decrease Indent icon  (or press [Alt] [Shift] [ ]) to return the paragraph to its normal 
position. These shortcuts can indent a paragraph from the left of the page but additional options 
are available elsewhere. 

4) Display the Paragraph formatting options. Note the Indentation options in the middle section. 

 

 
 

The Left and Right options allow you to change how much the paragraph is indented from the left 
page margin and right page margin. The remaining options affect only the first line of the paragraph. 
The Special option allows you to choose a First Line indent (so the first line is indented more than the 
rest of the paragraph) or a Hanging indent (so the first line is indented less than the rest of the 
paragraph). The By option specifies how far the first line will be indented by. 

5) Change the Indentation options so that they appear the same as the example below. 

 

 
 

The left and right sides of the paragraph will be indented 1cm from the page margins. The first line 
of the paragraph will be intended by a further 1cm. 

6) Click the Undo icon  or press [Ctrl] [Z] to return the margins to their previous state. 
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These margin changes can also be made more directly by using the markers on the ruler. If you look 
at the horizontal ruler at the top of the document, you will notice several markers on each end of the 
ruler. These can be used to adjust indents for the selected paragraph(s) by using your mouse. 

7) Make sure the first paragraph is still selected. 

8) Move your mouse over the Right Indent marker  on the ruler and drag it about 1cm to 
the left. 

9) Move your mouse over the Left Indent marker  on the ruler and drag it to the right 
approximately ½ a cm. The first line and hanging indent markers will also move. 
Notice that when you drag the marker, it moves in small steps, which can make it hard to get it to 
exactly the position you want. 

10) Hold down the [Alt] key and drag the Left Indent marker so that it is exactly on the ½cm mark. 
Holding down [Alt] while dragging allows you to be more precise with measurements. 

 
11) Drag the First Line Indent marker  so that it is on the 1cm mark. You can do it with or 

without the [Alt] key. 

12) Drag the Hanging Indent marker  so that it is on the 2cm mark. A Hanging Indent is 
created when the first line is indented less than the rest of the paragraph. 

Your paragraph should end up looking similar to the one below. 

 

 

Right indent 
marker

Left indent 
marker 

Adjusts the first 
line indent 

Adjusts the left 
indent for all 
but the first line 

Right indent 
approx. 1cm 

First line indent 
approx. 1cm 

Left indent and 
hanging indent 
both approx. 
2cm 
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Exercise 6. Page Breaks and Other Breaks 
Page breaks allow you to specify where a new page will begin in a document. You can create page 
breaks by manually inserting a break where you need one. You can also specify breaks in your 
paragraph formatting so that a particular paragraph, such as a heading, will always begin on a new 
page. 

1) Scroll down to the Access Additional Productivity Resources heading and place your insertion 
point at the beginning of the word Access. 

2) From the Insert menu choose Break. 

  
3) Make sure the Page Break option is selected and click OK (or press [Enter]). A page break will be 

inserted before the heading. 

4) Click the Show/Hide icon  on the toolbar to display hidden characters. 

5) Scroll to the previous page to see the page break indicated. 

 
6) Click the icon again to hide hidden characters. 

7) Click the Undo icon  or press [Ctrl] [Z] to remove the page break. We will try some other 
methods for adding a page break. 

8) Make sure your insertion point is still in front of the heading and press [Ctrl] [Enter]. This is a 
shortcut for manually adding a page break. 

9) Undo once again to remove the page break. Now we will try adding a page break using the 
paragraph formatting options. 
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10) Right-click on the heading or go to the Format menu and then choose Paragraph. 

 

11) Make sure the Line and Page Breaks tab is selected at the top of the Paragraph options. 

 
12) Click the Page break before option and click OK. Since this page break is part of the paragraph 

formatting, this paragraph will now always begin on a new page, even when text is re-arranged in 
the document. For headings, this is often better than putting in a manual page break as we did 
before. 

13) Use the Paragraph formatting option to place a page break before each of the following headings 
in the document. 

• Capture and Reuse Information 

• Word 2003 System Requirements 

 
Tip If you want to create a new line without starting a new paragraph, you can insert a line 

break by pressing [Shift] [Enter]. The new line will retain the paragraph formatting because it 
will still be a part of the same paragraph. 
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Page Headers & Footers 
Headers and footers allow you to have similar information, such as page numbers or document titles, 
repeated at the top or bottom of every page. For example, on this particular page, the header that is 
repeated on every page shows Using Microsoft Word and Paragraph Formatting. The footer at the 
bottom of each page shows the filename of this document and the page numbers in the document. 

Exercise 7. Adding Headers & Footers 
1) Make sure the Word 2003 document is still open. 

2) From the View menu select Header and Footer. A blank header and footer will be added to the 
page and the Header and Footer toolbar will appear. 

 
The toolbar contains the following icons. 

 Choose from options such as inserting filename and author name. 

 Insert page number. 

 Insert total number of pages. 

 Format the page number. 

 Insert the current date. Updates every time the document opens. 

 Insert the current time. Updates every time the document opens. 

 Display the page setup options. 

 Hide/Display text on the page while you work on Headers and Footers. 

 If your document has section breaks, this icon links the header of the current section 
with the one from the previous section. 

 Switch between viewing the page header and page footer. 

 View the previous section’s header/footer. 

 View the next section’s header/footer. 

 Finish editing the header and footer. 
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3) Make sure your insertion point is at the left of the page header. 

4) Type Microsoft Word 2003. 

5) Click the Switch Between Header and Footer icon  on the toolbar. You will be taken to the footer 
at the bottom of the page. 

6) Click the Insert AutoText button on the toolbar and then click the Filename 
option from the list. 

7) The filename will be inserted in the left part of the footer. If you rename the 
file, the filename will update in the footer the next time you open the 
document. 

8) Press [Tab] to move to the middle section of the document. 

9) Press [Tab] a second time to move to the right section of the footer. 

10) Type Page followed by a space. 

11) Click the Insert Page Number icon  on the toolbar and then add another space. 

12) Type of followed by a space. 

13) Click on the Insert Number of Pages icon  on the toolbar. 

14) Click Close on the toolbar to finish editing the header and footer. 
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Exercise 8. Modifying the Page Number Format 
1) Move your mouse over the footer at the bottom of the page. 

2) Double-click to edit the footer. When you have already created a header and footer, this is easier 
than going to the View menu to edit them. 

3) When the Header and Footer toolbar appears, click the Format Page Number icon.  

 
4) Change the number format to the option shown above and click OK.  

5) Move your mouse over an area of the page outside the footer 
area and double-click. This is a quick way to end header and 
footer editing. 

6) Save changes and close the document. 

7) Open the document called Paragraphs Exercise and follow the instructions in the document to 
practice paragraph formatting. 

8) Save and close the document when you are done. 
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Shortcuts Covered in This Section 
 

Alt Shift  Increase paragraph indent (or increase level – covered later on). 

Alt Shift  Decrease paragraph indent (or decrease level – covered later on). 

Ctrl  1 Single line spacing. 

Ctrl 2 Double line spacing. 

Ctrl 5 1.5 line spacing. 

Ctrl E Centre align paragraphs. 

Ctrl Enter Insert a page break. 

Ctrl J Justify aligns paragraphs. 

Ctrl L Left align paragraphs. 

Ctrl R Right align paragraphs. 

Shift Enter Insert a line break in a paragraph. 

 


