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Using Microsoft Word 
Working With Objects 
Many Word documents will require elements that were created in 
programs other than Word, such as the picture to the right. Non-
text elements in a document are referred to as Objects and 
usually come from another program, though some objects, 
such as WordArt and drawing shapes can be created from 
within Word. Like many Windows programs, Word uses a 
feature called Object Linking and Embedding (OLE). This means 
that with Word it is possible to place items from another 
program in a Word document. This can mean that an 
independent copy of the external object is in the document (embedding). It can also mean that a 
linked version is placed in the document (linking) which will update if the original is changed. Some 
of the different types of objects that may be used in a Word document include: 

 

• Scanned photos 

• Graphics copied from a web page 

• Clip Art images 

• Graphs or tables from a spreadsheet program such as Excel 

• WordArt 

• Charts and diagrams from design programs 

• Text copied from other sources – although text that is brought in to Word is treated as normal 
text rather than an object it can still be imported using similar methods 

• Drawing shapes such as rectangles and ovals 

 

In the following exercises we will create a document entirely from sources outside of Word, 
including imported text and other objects. 

For each of these exercises it may be useful to display the Drawing Toolbar. You can turn it on and off 
by clicking the Drawing icon  on the Standard Toolbar. It will usually display along the bottom of 
the screen, but like any toolbar, it can be moved to any position that suits you. 

 

 
 



Using Microsoft Word  Working With Objects 

© Steve O’Neil 2005 Page 2 of 16 http://www.oneil.com.au/pc/  

WordArt 
WordArt uses a feature common to many Microsoft Office programs so that it will work the same in 
other programs such as Excel and PowerPoint. It allows you to create decorative text to be used for 
headings and to emphasise certain parts of a document. Once you have created WordArt, it is treated 
as an object within the document. 
Tip Like all good things, WordArt is most effective when it’s not used too much. Don’t use it too 

many times in the one document. 

Exercise 1. Creating a Heading Using WordArt 
1) Create a new blank Word document.  

2) From the Insert menu select Picture and then WordArt or 
click the icon on the Drawing Toolbar.  

The WordArt Gallery will appear. This displays different text 
styles you can use for your heading. These can each be 
modified later. 

 

 
 

3) Click the first one in the middle row and click OK.  

The Edit WordArt Text dialog will appear as shown on the next page. 
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4) In the Text box type Australian States as shown above. You can use the options above to change 

the font as you would in a document. 

5) Click Ok when done. 

Your completed WordArt will appear at the top of the page. 

 
6) Click on the WordArt to select it. Black selection handles will appear around the edges of the 

object. The WordArt Toolbar will also appear. 

 
The icons on the toolbar are described below. 

 Inserts a WordArt object in your document. 
 Displays the Edit WordArt Text dialog box for the selected WordArt object. 

 Displays the WordArt Gallery so you can modify the selected WordArt object. 
 Displays the formatting options for the selected WordArt object. 
 Changes the shape of the selected WordArt object. 
 Text wrapping options (explained in a later section). 
 Turns the Same Letter Heights option on and off for the selected WordArt object. 
 Switches between vertical and horizontal orientation for the selected WordArt object. 
 Changes text alignment for the selected WordArt object. 
 Changes character spacing for the text in the selected WordArt object. 

7) Click the WordArt Same Letter Heights icon.  

8) Click the WordArt Shape icon.  

9) Choose an option from the list of shapes which appears.  

10) Save the document as Objects Practice and leave it open. 
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Importing Text 
Text from another program can be imported in a number of ways. 

• You can drag selected text from another program window 
to your Word document window. 

• You can copy selected text in another program and then 
paste it in Word. 

• You can go to the insert menu and Select file if you want 
to insert the entire contents of a file in to your document. 

Whichever method you use the end result will be the same. The text you import will become a part of 
your document and can be easily edited the same as the rest of your document. 
 
Note If the selected text or imported document includes other objects, such as pictures, they 

may be imported as well. If the spelling and grammar checker detects possible errors in 
the imported text, these will be highlighted in the normal way. 

Exercise 2. Copying Text from a Web Page 
The document we’re going to open is an HTML (used for web pages) document. This means that 
instead of opening it in Word you need to open it in a web browser such as Microsoft Internet 
Explorer, Netscape navigator or Mozilla Firefox. 

 

  

Internet Explorer Mozilla Firefox 
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1) In your exercise files, locate the HTML file called australia_info and double click it. This should 
open the file in your default web browser. If it doesn’t you may need to open your web browser 
and then use the File, Open menu command to open the file. The HTML document should look 
similar to the example shown on the previous page. 

2) Select all of the text from Australia's biggest attraction to the end of the document (Member of 
EU: No). 

 
 

3) You can copy the text using any of the normal methods. I.e. [Ctrl] [C], Right click and select Copy 
or go to the Edit menu and select Copy. Use any one of these methods to copy the selected text 
from the Web page to the Windows Clipboard. 

4) Now switch to your Objects Practice document that you created before. 
Tip You can hold down the [Alt] key and press [Tab] to switch between open programs and 

windows. 

5) Place the insertion point just after the WordArt heading you created. You may need to press 
[Enter] to create a new paragraph on the next line. 

6) Paste to insert the copied text. 

A Smart Tag may appear at the end of the pasted text. You can click it to view a list of options. 
Usually the formatting from the original document (in this case the HTML document) will be 
brought in to your word document but you may use these options to either get rid of the imported 
formatting, or change it to match existing formatting in your Word document. For now we’ll keep 
the imported formatting as it is so don’t change any of the options. 
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Importing Graphics 
Graphics can be imported from a number of sources. In some cases, graphics may be imported 
automatically if they’re a part of text that has been imported. You can also manually copy a picture 
from another application or insert a picture directly in to a Word document. 

Exercise 3. Inserting a Picture 
1) Switch back to the HTML document you just copied the text from. 

2) Right click on the map of Australia picture that is at the top 
of the page. 

3) Select Copy. 

4) Switch back to your Word document. 

5) Place the insertion point at the bottom of the page, below 
the last line of text. 

6) Use the Paste command to place the copied picture in that 
position. Don’t worry if the picture won’t fit on the page. 

Now we’ll try adding the picture a different way. 

7) Click on the picture in your Word document to select it and then press [Del] to delete it. 

8) From the Insert menu select Picture and From File. You 
can also click the icon on the Drawing Toolbar.  

9) In the Insert Picture dialog, browse to your exercise files 
folder and double click the Australia.gif file to insert it, 
like in the example below. 
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Exercise 4. Changing Text Wrapping and Moving a Picture 
1) Click on the picture to select it. You will notice the selection 

handles surrounding it. The Picture Toolbar will also appear. 

 
The icons on the Picture Toolbar are briefly described below. 

 Insert a new picture 

 Change the colour options for the selected picture 

 Increase contrast in the selected picture 

 Decrease contrast in the selected picture 

 Increase brightness in the selected picture 

 Decrease brightness in the selected picture 

 With this tool you can drag the borders of the selected picture 
to trim (crop) the edges 

 Rotate the selected picture 90º counter clockwise. 

 Choose and set a border style for the picture 

 Compress the selected picture so the document takes up less 
disk space 

 Text wrapping options for the selected picture 

 Display formatting options for the selected picture 

 Click a colour in the picture with this tool so all parts of the 
picture that are that colour will become transparent 

 Reset the picture to remove any changes to size, brightness etc. 

2) Right click on the selected picture and select Format Picture. You can also double click on a 
picture to display the same options. 

These options allow you to change many things about the way the picture looks on the page such as 
the size of the picture and how it will be arranged in a text document. For now we are going to look 
at the text wrapping options. Text wrapping refers to the way a picture fits in with text in the page. The 
picture can be set so that text flows or wraps around the image. 

3) Click the Layout tab at the top of the Format Picture dialog box. 
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4) Choose the Square option. This will mean that text will flow around the picture when the picture 

is moved over text. The advanced options allow you to change things such as the distance 
between the image and surrounding text but we’ll leave them at the moment. 

5) Click OK to make the change. 

The black resizing handles will change to white circular ones. This is a visual cue Word gives to 
indicate that the selected object has text wrapping options activated instead of being in line with the 
text on the page. To see the effect of the text wrapping we’ll move the object so that it overlaps text. 

6) Drag the picture to a position half way up the page on the right side as shown on the next page. 
While you are dragging, a dotted regular outline will show where the picture will be positioned. 

Tip Like tab stops, pictures will often move in intervals when you drag or resize them which 
can make it hard to place them exactly where you want them. Holding down [Alt] while you 
drag makes it move with your mouse rather than in steps so you can position more 
precisely. 

 
7) When the drag outline is in the right position, release your mouse and the picture will be moved 

to that location. You should see the text wrapping around the picture instead of being covered up 
by it. 

8) Click on the picture if it is not still selected. Many of the image formatting options we need are 
available on the Picture Toolbar. This toolbar will usually appear automatically when a picture is 
selected and disappear when a picture is no longer selected. If the toolbar does not appear, you 
can activate it from the View / Toolbars menu option. 



Using Microsoft Word  Working With Objects 

© Steve O’Neil 2005 Page 9 of 16 http://www.oneil.com.au/pc/  

9) Click the Text Wrapping icon on the Picture Toolbar.  A menu of wrapping options will appear. 

10) Choose the last option – Edit Wrap Points. 

This option allows you to adjust the invisible border that 
determines where text comes to. Normally this would be a rectangular area around 
the picture, indicated in the example to the right by a faint outline. In the picture of 
the toolbar to the right, there is a large area that is blank. Notice that this text 
crosses over that area instead of following a rectangular shape around the image 
(The picture of the woman at the beginning of these exercises also uses edited wrap 
points). 

Once you have selected the Edit Wrap Points option, you will notice a thin dotted red line around the 
edge of the picture. This line indicates the boundary that any wrapping text will follow. 

11) Click on a section of the dotted line and 
then drag to create a new point on the 
line as shown to the left. Continue to 
shape the line until it follows the edge 
of Australia as shown in the example to 
the right. The text will follow the new 
border without leaving the additional 
blank space around the picture.  

 

12) Once you are satisfied with the text wrapping border, click anywhere off the picture to de-select 
it and save the changes to the document. 

 
Note This is an example of object embedding. 

 

Exercise 5. Importing From Another Program 
Importing objects from other programs is similar to importing text or a picture. In this example, we 
will import a table and a graph from an Excel spreadsheet. You can either insert the whole file from 
the Insert menu, or you can be a little more selective as we are about to do. 

1) Start Microsoft Excel. 

2) Opening a file in Excel is the same as opening a file in Word. Once Excel has begun, open the file 
called States & Cities. 

3) Select the table of state sizes and city populations by dragging over the cells as shown on the 
following page. 
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4) Copy the selected cells (the same way you could copy selected text in Word). 

5) Switch to your Word document and place you insertion point at the end of the document. 

6) Press [Ctrl] [Enter] to place a page break. 

At this point we could paste normally and the cells 
would be inserted as a Word table. A smart tag on the 
pasted table would allow you to choose whether the 
format of the original table would be retained and 
whether the data would be linked to the Excel file. 
Instead we are going to paste the selected table as an 
Excel spreadsheet object in the document. 

7) From the Edit menu select Paste Special. A dialog box like the one on the next page will appear. 

 
8) On the left side select the Paste link option so that the pasted table 

will be linked to the Excel file. Any changes to the table in Excel 
will update the copy in your Word document. 

9) In the list, select Microsoft Office Excel Worksheet Object as shown 
above and click OK. The table will be pasted in the Word 
document. 
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10) Click on the table and it will become selected as an object in the document. This means that you 
could apply object options such as resizing and text wrapping. 

11) Right-click on the table. You will notice some 
options that relate to the link between the table 
and the Excel spreadsheet file. We’ll leave 
those options for now 

 

12) Change back to the Excel file and click on the graph to select it. 

 
 

13) When the graph is selected as shown above, copy it using the usual Copy command and change 
back to your Word document. 

14) When you are back in your Word document, paste the 
copied graph in to your document after the table. A Smart 
Tag will appear. 

15) Click on the Smart Tag to see a list of options. 

16) Select the Link to Excel Chart option so that the graph will 
change if the original file is changed. 
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17) Right-click on the graph and choose Format Object (or choose the Object option from the Format 
menu when the graph is selected). 

18) Change the options in the Layout tab so that they appear as below and click OK.. 

 
 

19) Resize and position the graph so that it is next to the table as in the example below. 

 
Tip When you resize an object, it is generally best to resize from a corner to keep the height 

and width proportions even. Don’t use the top, bottom or side selection handles for resizing 
unless you want to stretch the object. 

20) Save the changes to the document. 
Note Now that you have information in your document that is linked to an external file, each time 

you open the document you will get a prompt like the following. The graph and the table 
are both examples of object linking. Now you have tried both Object Linking and 
Embedding (OLE). 
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Exercise 6. Inserting Clip Art in a Document 
Clip Art is a collection of artwork suited for a variety of topics, which 
can be easily included in a document. Many Clip Art images can be 
included when Microsoft Word is installed on your computer. Many 
more are available online to be downloaded when needed and added to 
your personal Clip Art collection. Once inserted in a document, Clip Art 
can be manipulated and positioned just as other pictures. Some types of 
Clip Art can be manipulated further, allowing you to modify small parts 
of the image. 

1) Scroll to the top of your document and place the insertion point at the 
beginning of the first paragraph (Australia's biggest attraction). 

2) From the Insert menu, select Picture and Clip Art or click the icon on 
the Drawing Toolbar.  A Clip Art task pane like the one shown to 
the right will appear on the side of your screen. 

From here you can search through the Clip Art that is on your computer, 
browse your existing Clip Art or search online for additional clips. 

3) In the Search for box, type Australian Flag. 

4) Click Go to begin searching. 

If your search produces any results, a small version of each image will 
appear in the blank section of the task pane. If there are no images on 
your computer that match the search criteria, the blank section may show 
No results found above the box. If this happens, or if there are no results 
you like, you may be better off searching for Clip Art online. 

5) Click on the link at the bottom that says Clip art on Office Online. Your web browser will open and 
go straight to the Clip art online page. This page works with all recent versions of Word and with 
most modern web browsers such as Microsoft Internet Explorer or Mozilla Firefox. 
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6) Click in the search box at the top of the page and enter Australian Flag. Click Go to begin the 
search. 

 
In a moment, the clip art images that match your criteria will be displayed. 

 
Notice that we didn’t get many results. Often you can get more results be being less specific in your 
search. 

7) Change the search box from Australian Flag to Australia and click Go to search once again. 

This time you’ll have a lot more results. In fact you’ll have more than one 
page worth of results as you can see from the page selection options.  

 
8) Now you need to select which images you want to download and add to your Clip Art collection 

by ticking the box underneath the image you want. You can select more than one if you want to. 
An indicator above the images will tell you how many you have selected (you can click an 
individual image to see a larger version along with some more information about the image). 

9) When you have ticked the images you want, click the Download x Items button, where x is the 
number of items you have ticked. E.g.  
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10) On the next page, check that the information is correct and then click on Download Now. 

11) If you see a message like the one below click on Open. 

 
Now your Clip Organiser will open. This contains a sorted collection of Clip Art that is installed on 
your computer, along with any additional Clip Art you have downloaded. 
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The categories on the left of the window allow you to browse through available clips. The flags you 
downloaded should already be displayed. 

12) To select one to insert in your document, click the arrow next to the picture as shown on the 
previous page and then select Copy from the menu which appears. 

13) Change to your Word document and then paste the image you have copied. 

14) Resize, move the picture and use wrapping options so that it is positioned like the example below 
(yours may look a little different if you have selected a different flag picture). 

 
15) Once the image is positioned where you want it, you can close the Clip Organiser, the web 

browser, and the Clip Art task pane on the side of the screen. 

If you have time, you may want to experiment with placing shapes from the drawing toolbar on your 
page. Arrows , Rectangles , Ovals , Text boxes . 

You might also want to experiment with modifying Clip Art images like in the example below. 

 
Edit the clip art picture 

 
Select parts of the picture 

 
Change the fill colour by 
clicking the fill icon . 

Modified picture 
 

Some drawing shapes 

Tip For more information on working with shapes, refer to the PowerPoint Exercises. 

Star 


