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  Using Microsoft PowerPoint 

Formatting Slides 

In these exercises, you will be working with your Music Presentation file created in 

part 1. Open that file if you haven’t already done so. 

 

Exercise 1 –  Selecting Parts of a Slide 

When you want to apply similar formatting to several different parts of the same slide at the same 

time, you need to select all the objects you want to format. The same applies if you want to copy or 

delete objects on a slide. Selecting can be done in several different ways as shown below. 

1. Move to slide 3 “Popular Yodelling Artists”. You can do this by clicking its thumbnail on the left of 

the screen. You can also move between slides by using the Page up and Page Down keys. There 

are three different objects in this slide – the heading, bullet text and picture. 

One obvious way to select objects is to click on them. This may work differently with text though. 

2. Click on the heading and you will notice you are now editing the text. That’s fine if that’s what 

you want to do, but what if you wanted to do something to the box that contains the text, such 

as changing the border or background colour. If you want to select the box instead of the text 

inside the box, you can click the border around the box. 

 

 

 Tip You can also press the F2 key to switch between editing the box and editing the text in the 

box. 

To select multiple objects at once, hold down Shift as you click on each one. If you hold down Shift 

and click on an object that is already selected, you will de-select it. 

3. Make sure the heading is still selected. 
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4. Hold down Shift and click the box on the left with the bullet points. Both boxes will now be 

selected. 

 

5. Make sure the Home tab is selected on the Ribbon Bar and click the arrow next to the Font 

colour icon . 

6. Select a suitable font colour from the list which appears. Because two boxes are selected, the 

colour of the text in both boxes will be changed. 

7. Press the Tab key. Each time you press Tab the next object on your slide will become selected (in 

the order they were placed on the slide). 

8. Press Shift Tab to cycle through selecting objects in reverse order. This can be handy if you’re 

trying to select an object that is behind another object. 

9. Press Ctrl A (select all). This will select all the objects on your slide (this shortcut works in most 

programs for selecting everything – not just PowerPoint). 

10. Press Esc so that nothing is selected. 

Now that you’re familiar with ways of selecting objects, we can move on to formatting objects. 
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Exercise 2 –  Formatting Text 

1. Move to the first slide in the presentation (Tip: pressing Home will take you to the first slide). 

We’ll format the headings on this slide. 

2. Select the main heading. Formatting the text can be done in more than one way. To begin with, 

drag your mouse over the text to highlight it as shown below. 

 

3. Now that the text is selected, use the icons on the Ribbon Bar to change formatting elements 

such as the font, size and text colour. Using this method is a quick way of formatting and it’s also 

useful if you only want to format part of the text. 

You may notice that when you move your mouse over selected text, many of the formatting options 

appear in a small toolbar that floats above the selected text. 

 

If you want to format all of the text in a box you can do it without selecting the text itself. Click the 

border of the text box. Any formatting options you change will affect all of the text inside the box. 

4. Some of the more commonly used toolbar icons for formatting text boxes are shown below. Try 

some of them with the text boxes on the first slide. 

 
Changes the text style (font face) 

 
Changes the text size as measured in points (72 points = 1 inch). Note: 
in addition to selecting sizes from the list you can also type sizes. 
Including decimal numbers like 60.4. 

 Make test larger or smaller. You can also use the Ctrl [ and Ctrl ] 
(square brackets) keyboard shortcuts to change the text size (this 
shortcut also works in Microsoft Word). 

 Format text as bold, italic, underline, shadow, and strikethrough. 

 
Changes text alignment so text can be lined up against the left edge of 
the text box, the centre of the text box, the right edge, or evenly lined 
up against both edges (justified alignment) 
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Exercise 3 –  Formatting Bullet Points 

1. Go to slide 2 – “Reasons why I like ____”. 

2. Select the bullet list. Make sure you have the whole box selected as shown previously; otherwise 

you might change only some bullets instead of the whole list. 

3. Click the arrow next to the Bullets icon on the Ribbon Bar. A list of bullet 

formats will appear. 

 

From here you can choose one of the pre-set styles of bullet lists or create your own with a custom 

character or picture. 

4. Click the Bullets and Numbering option at the bottom of the list to open the Bullets and 

Numbering dialog box. 

5. Click the Customize button and you will get a long list of characters that can be used. 

 

6. From the list of fonts at the top, choose Webdings or Windings. Instead of letters, both of these 

fonts contain symbols that are well suited for things like bullet points. Choose a symbol that you 

would like to use for your bullets and click OK to return to the Bullets and Numbering options. 

Click OK again to complete the change. 

List of fonts 

Customize button 
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Exercise 4 –  Using Slide Themes 

PowerPoint has a number of built-in design themes. These are provided to make it quick and easy to 

design a presentation that has a neat, consistent look on each slide. It can format all the slides in 

even a very large presentation. Since you can change the design of all your slides at once, it doesn’t 

matter which one you select first. 

To use a design theme in your presentation, do the following: 

1. Select the Design tab from the Ribbon Bar. 

 

The main section of the Design tab on the Ribbon is taken up with slide design themes. 

 

2. Click the More button  on the end of the row of themes to see the complete range. 

3. Move your mouse over the designs. When you leave your mouse over one of them, your slide 

will change to show you how it would look with that design. 

4. Click on a design you like the look of. All your slides will change to take on the formatting of the 

selected theme. Different slides may have different formatting depending on the slide layout. 

For instance, your title slide may look different from the rest; though they will all have 

consistent, matching formats. 

5. Try a few other designs and then save your presentation. 

To the right of the row of templates are slide Variants. This allows you to select different versions of 

the template. E.g. you could have the same template but with a range of colours that is a better 

match for your presentation. 
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6. Try some of the different Variants and select the one that looks best with your presentation. 

 

7. Click the More button  at the end of the variants section. You can customise your theme even 

further with the options provided. For example you can choose from a range of colour schemes 

to change the selected theme. Select a suitable colour set for your theme. 

 

 

Exercise 5 –  Format Pictures 

After using slide templates, one thing that might not fit in to the theme so well is the picture you 

imported on to slide 3. In the example shown below, the picture has a white background which 

doesn’t blend in smoothly with the theme’s background. PowerPoint includes several tools you can 

use to format an image on your slide. 
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8. Click on the picture to select it. While the picture is selected, a Picture Format tab will appear at 

the end of the Ribbon. 

9. Click the Picture Format tab on the ribbon to show the picture format options. 

Remove Background 

10. Click Remove Background at the start of the ribbon. 

11. The picture will change to show areas that will become transparent shaded with purple. The 

options on the ribbon will change to the ones below. 

 

• If parts of the picture that are not meant to be transparent are shaded in purple, click Mark 

Areas to Keep and then carefully draw over those areas. 

• If parts of the picture that are meant to be transparent are not shaded in purple, click Mark 

Areas to Remove and then carefully draw over those areas. In the example shown above, some 

parts of the picture that should not be transparent (such as the music notes and some parts of 

the singer) have been shaded in purple so this tool could be used to ensure they do not become 

transparent. 

• Click Discard All Changes to cancel the background removal. 

• If you have made adjustments and you are happy with them, click on Keep Changes. 

Depending on the picture it might need a bit of careful work with both the Keep and Remove tools 

to get things right. 

12. If your picture has a background that needs removing, try the Remove Background options. 
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Adjustments 

13. With the picture still selected, try some of the following adjustment options. You can use the Ctrl 

Z shortcut to Undo after trying each one if you don’t want to keep the changes. 

Note These options only change how the picture looks in your slideshow. If you have inserted an 

image that is saved on your computer, these options will not change the original image. 

 

These options are mostly intended for use with photos and allow you to adjust 
things like brightness and contrast. 

 

These options allow you to apply a colour tint to the selected image. 

 

These options allow you to choose from a range of effects. These include effects 
that make it look like your image has been painted or sketched from chalk. 

 

Lets you make the whole image partially transparent. 

Compress Pictures 

It is common for a PowerPoint slideshow to contain a lot of images, including photos. Since these 

images are stored in your PowerPoint file, they can quickly add up to a very large file size. An 

important thing to remember is that photos taken with a typical modern phone camera, are usually 

very detailed, high resolution photos suitable for high quality printing. Slideshows will be viewed on 

a screen or projector where such high levels of detail are not needed. 

You might insert a photo and resize it so that it only appears as a small photo on screen, but that 

huge, high resolution image is still being stored inside your presentation file. The Compress Pictures 

option allows you to reduce the amount of detail in your images so that they still look good on a 

screen or projector, but don’t take a huge amount of file space when you save your slideshow. 

14. Make sure your image is still selected and click the  option on the ribbon. 
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15. If you have several images in your slideshow then you can turn off the Apply only to this picture 

option so that it will apply to all of the images and save you having to do each one individually. 

16. The options below allow you to choose quality settings. These options can compress pictures so 

that they take up less space but still look good on a projector. Some options might not be 

available depending on the type of image you have selected. 

17. Once you have selected a suitable resolution option, click OK. 

In a slideshow with a lot of images, it might take a bit of time to work on all of your images. If you do 

have a lot of images, then using this feature can potentially make a huge difference to the size of 

your PowerPoint file. This can also affect how long it takes to open your presentation. 

Picture Styles 

The middle section of the Picture Format tab on the Ribbon is occupied by a range of styles that can 

be applied to a selected picture. 

18. Try out some of the styles while your picture is selected. 

 

Cropping a Picture 

19. Click the Crop icon on the ribbon. 

Black markers will appear around the edges of the selected image. You can drag these 

markers to trim or crop your image. 

 

20. When you have finished cropping your image, click the Crop icon again or press the Esc key on 

your keyboard to finish cropping. 

 

Exercise 6 –  Design Ideas 

Design Ideas is a PowerPoint feature that will suggest layout changes to your slide based on 

the content of the slide. It sometimes appears automatically as you might have seen earlier. 

1. Click the Home tab on the ribbon and click Design Ideas button on the end of the ribbon. 

2. A selection of design suggestions will appear on the side of your screen. 

3. Click on different Design Ideas to try them out (remember you can use Ctrl Z to undo if you want 

to go back to how it was before the change). 

4. You can close the Design Ideas panel when you have finished using it.  
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Exercise 7 –  Slide Masters 

Slide Masters allow you to customise content that appears on every slide in your presentation. This 

could include things like backgrounds, logos and page/slide numbers. It works a bit like headers and 

footers in a Word document. Using slide masters has a number of benefits: 

• Saves you a bit of work by allowing you to have something appear on all slides without having to 

edit each slide one by one. 

• Improve consistency in your slideshow by easily adding common elements across slides. 

• Objects placed on slide masters can only be edited when you are editing the slide master. This 

avoids accidentally editing or deleting certain things while you are working on individual slide. 

 

1. Select the View tab on the Ribbon. 

 

2. Click Slide Master to edit the slide master. 

 

The side of the screen where the slide thumbnails usually 

appear will now show the different slide masters. As the 

top is the main slide master where you can customise 

elements that will be common to all of your slides. Below 

that are slide masters for each of the slide layouts. 

Changing any of those will change any slides in your 

presentation that use those layouts. 

3. Make sure the main slide master at the top is 

selected. 

4. Select the box that contains the main title (the one 

that says Click to edit Master title style). 

5. With that box selected, make some font changes 

from the Home tab on the Ribbon. 

6. From the Slide Master tab on the Ribbon click Close 

Master View.  

You can also exit master view by clicking Normal from 

the View tab. 

Any slides that use the title in its layout will now show 

the formatting changes you made. 
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Insert page numbers and dates 

1. Select the Insert tab on the Ribbon. 

2. Click Header & Footer. 

 

1. Tick the Date and time option. 

2. Under Update Automatically, use the list to choose a date format. 

3. Tick the Slide number option. 

4. Click Apply to All to add the date and page number to all of your slides. 

Tip You can modify your slide master to adjust the format and position of your date and time. 

5. Save your slideshow 
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