Using Microsoft PowerPoint 2010 Drawing

@ Microsoft PowerPoint Exercises 3
‘ &

Y
Drawing
In these exercises we will become more familiar with the drawing tools available '
in PowerPoint (and other office programs too for that matter). 4 j

Note: For the following exercises you can create a new slide in your music presentation. Or if you

prefer you can create a completely new presentation.

Exercise 1. Creating Shapes

1) Start by creating a new presentation, or a blank slide in your existing presentation. If you create a
new presentation then save it with a suitable file name.

2) Change the layout of your slide to Title Only.
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Using Microsoft PowerPoint 2010 Drawing

3) Change the text in the heading so the slide looks like the one below.

o
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; Benny’s Bike Tyres .

|

O———————— - ————————— O
4) Click the Insert tab on the Ribbon Bar. jﬁl
5) Click the Clipart icon on the Ribbon Bar. Clip
6) Add a picture of a bike or something related to bikes. At

7) Move and resize the picture so that it is positioned similar to the example below.

Benny’s Bike Tyres

8) From the Insert tab click the Shapes icon. LT_} A list of shapes will appear in categories.

Recently Used Shapes
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9) Click the Oval shape icon (if it’s not listed under Recently Used Shapes is will be listed under
Basic Shapes.

10) Drag on your page to create a circle.
11) It may be quite difficult to get a perfect circle but there is an easier way.
12) Make sure your oval is selected and press the [Delete] key to remove it.
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Using Microsoft PowerPoint 2010 Drawing

13) Create another circle, this time holding down the [Shift] key to make sure it’s a perfect circle.

Tip You can use this same method to create squares, stars and any other shape that you want

to have an even height and width.

When an object is selected, it will have various symbols around it as shown below.
=]

The 9 empty circles around the shape are selection handles. These can be used to resize a shape. The
side ones adjust the width. The top and bottom ones adjust the height. The corner ones can be used to
adjust both height and width.

The coloured circle above the shape is used to rotate an object.

14) Move you mouse over one of the corners of the shape. Hold your mouse down and begin
dragging to resize the circle. If you want the height and width of the shape to stay in proportion
then remember to hold down the [Shift] key as you drag. Drag until the size of the circle is equal
to approximately half the height of the slide.

_|_

[

Resizing without the shift key Resizing with the shift key

15) We need a second circle but rather than creating another one, we will copy the existing one. Drag
the circle while holding the [Ctrl] key. A plus sign will appear next to your mouse as you hold the
[Ctrl] key to indicate copying. Dragging without holding down any key means you will only be
moving the shape.
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16) Resize and reposition both circles so that they are similar to the example below.

Benny’s Bike Tyres

Hint  You can move a selected object by pressing the arrow keys on the keyboard. This can help
with precise positioning since each time you press the key, the object will move only a small

amount. Holding down the [Ctrl] key at the same time will move in even smaller amounts.
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Exercise 2. Creating Additional Objects

1) From the Insert tab click the Shapes icon. "D’)

2) Under the Basic Shapes heading select Parallelogram.
Basic Shapes
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3) Drag on the slide to create a new shape as shown.

-

4) While you have the shape selected, a Format tab will appear on the Ribbon Bar. Click the Format
tab.

5) Click the Rotate icon. 2k~ A list of rotate options will appear.

6) Click on 4k Fiip Horizontal to make the shape face in the other direction.

7) Resize and position the shape so that it is similar to the example below.

8) Select the Parallelogram and notice the small yellow mark on it.

@ /

9) Drag this yellow mark to the left to slightly increase the lean of the shape. Many shapes have a
similar selector for adjusting the shape.

10) Click the Line icon from the Insert Shapes list.

Lines
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11) Draw a line on your slide so that it looks like the example below.

Note In this example the colour of the line has been changed to make it easier to see. We'll look

at colour changes very soon.

12) From the Insert tab click the Shapes icon. LF_J)

13) Click on the Arc icon under the Basic Shapes heading.
Basic Shapes
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14) Draw an arc in a blank area of your slide.

15) Notice that this shape has more than one yellow selection point. These are used to control how
far each end of the arc will curve. Adjust each of them so that the arc looks similar to the
following example.

L

16) Flip the arc so that it looks like the example below.

=
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17) Use the rotation handle to change the angle of the arc to match the example below.

18) Lastly, resize and position the arc with the rest of the shapes to that they all look like the
following example.

Exercise 3. Formatting Shapes
1) Click on the right circle (wheel) to select it.

2) Locate the &2 ShapeFill~ jcon on the Ribbon Bar (It should be available under both the Home and
Format tabs).

3) Click the arrow next to the icon to display the fill colour palette.

A

Theme Colors
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4) Choose Gradient from underneath the colour palette and then choose From Center.
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Tip If you want to customise your gradient, then from the bottom of the Gradient selections

choose L  More Gradients... This opens a dialog box with loads of options giving you a great deal of

flexibility over the type of fill you want.

5) With the same circle still selected, click the &£ Shape Outline * jcon on the Ribbon Bar. A list of line
options will appear.

6) Go down to Weight and then select 6 pt.

= Weight » [ apt
sz Dashes 4 ¥ pt
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43z pt  ———

o pt

= Mare Lifes...

7) Click the &£ shape Outline = jcon again and select a dark Grey colour from the list.

8) Instead of repeating all of the above to format the left wheel, we will use the format painter to
copy the formatting. Make sure the right wheel is still selected.

9) Click the Format Painter icon on the Home tab of the Ribbon. 7
10) Click on the left wheel to apply the copied formatting.

e

( ]
A

11) Click the parallelogram to select it.
12) Change the Shape Outline to 4%z pt and change the colour.
13) For Shape Fill choose No Fill.

14) Make sure the parallelogram is still selected and double click on the Format Painter icon. Double
clicking allows us to copy the formatting more than once.

15) Click on the line and then the curve to copy the formatting to both of those objects.
16) When the formatting is taken care of you can click once on the Format Painter icon to turn it off.
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17) Lastly, change the line colour of the curve to black (or Automatic). The finished ‘bike’ should
look like the example below.

Exercise 4. Selecting and Grouping

There are several ways of selecting objects on a slide. One method we have seen is to select objects
by clicking on them with the mouse. In the following steps we will look at some other methods.

1) Press the [Tab] key on your keyboard. Each time you press the key, a different object on the slide
will become selected. The objects are selected in the order they were placed on the slide. This
can be handy for selecting an object that is hidden behind other objects. If you hold down the
[Shift] key while pressing [Tab] the objects will be selected in the reverse order.

2) Move your mouse to a blank position above and to the left of the bike you have created.

3) Drag the mouse over objects to select them. Unlike some programs, Objects in PowerPoint will
only become selected if they are completely covered by the selection area. Objects that are
partially surrounded won’t be selected.

Example

N

Only the line and curve will be selected in this The line, curve and left circle will all become
example. selected
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You can also select objects more selectively using the mouse and the [Shift] key.

4) Click on the left wheel to select it.

5) Hold down [Shift] and click on the right wheel.

6) Hold down [Shift] and click on the parallelogram.

7) Hold down [Shift] and click again on the parallelogram. Since it was already selected, [Shift]
clicking it again deselects it.

8) Press [Ctrl] [A] to select all objects on the slide.
9) Press [Esc] or click on a blank part of the slide to deselect all objects.

Note Selecting with the mouse only works with the selection tool enabled which is indicated by
your mouse pointer appearing as an arrow. If you have clicked on one of the other drawing tools
then you may need to press [Esc] to cancel drawing before you can select an object.

10) Draw a selection rectangle that encloses the whole bike so that all the shapes it’s made of will be
selected.

%

11) Click the Format tab on the ribbon (or right click on the selected objects)

12) Click Group and then click on Group again from the grouping options.
E Group -

Group I}

PR
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When objects have been grouped, they can be resized or moved as though they were all one object,
though you can still modify individual objects within the group if you wish.

13) Resize the selection to make it slightly larger. Because the objects are grouped, they will be
treated as one object when you resize them.

O

p

0

If you wanted the objects to be separate again you can select [l Greup - and then If'7 Ungroup

Exercise 5. Additional Shapes

1) From the Insert tab click the Shapes icon. "l_j)
2) Select the Arrow shape tool under the Lines heading (or under Recently Used Shapes)

Lines
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3) Drag an arrow on your slide as shown (you drag in the direction that the arrow will point in).

AN\

4) You can use the selection handles on the arrow to move the start and end point of the arrow.
Position it so it looks like the arrow is pointing at the tyre of the bike.
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5) With the arrow still selected, click the Shape Outline icon in the Home tab.
6) From the Arrows options select Arrow Style 5.

i3 More Qutline Colars...
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7) Use the methods shown in the previous section to format the arrow using a thicker line style and
change it to a colour of your choice.
8) From the Insert tab click the Shapes icon. "l_j)
9) Choose 8-Point Star from under the Stars and Banners heading.
Stars and Banners

Negge i3 ﬁé&%—i@é@*
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10) Hold down [Shift] (to make sure height and width are equal) and draw a star that is the size and

position shown below. Move and re-size if needed.

L‘_"-
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11) Use the yellow selection point on the selected star to reduce the sharpness of the points as shown
below.

/
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12) Format the star with a line style/colour of your choice.
13) Click &2 shape Fill = on the Home tab or the Format tab.

14) Choose & Tedure from the bottom of the list of Fill options and then click on one of the textures
displayed to fill your shape with it.

15) Right click on the star and choose Edit Text, The shape will now allow you to add text just as
you would with a text box.

16) Enter the text Extra Durable Rubber.

17) Format the text to be 20pt font size with bold formatting and a colour of your choice.
Currently the star is overlapping the arrow. We want the arrow to be on top of the star.
18) With your shape still selected, select the Format tab under Drawing Tools.

Format D} Format

19) Click = send Backward ~and then click % Send to Back | The star should now be behind your arrow.

The completed slide should look similar to the example below.

Benny’s Bike Tyres

Durable
Rubber
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