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Using Adobe Photoshop 
7 – Image Adjustments 
One of Photoshop’s strengths has always been its 
ability to assist in touching up photographs. Even 
photos taken by the best photographers can do with a 
little touching up if they were taken in poor lighting or 
other poor conditions. Additionally, old photos that 
have been scanned often need some kind of touching 
up due to fading colours, scratches and other marks. 
Photoshop includes a wide range of tools specifically 
aimed at improving the way photos look. Of course 
many of these tools are also useful for special graphical effects so it’s worthwhile experimenting 

ools not covered here but these exercises will look at a selection of some of the 
ost useful. 

with them when you are familiar with their basic functionality. 
Some of Photoshop’s adjustment tools, such as Levels, Brightness/Contrast and Hue/Saturation 
have been available since the earliest versions, though additional tools have been added to more 
recent versions. The exercises which follow will introduce you to many of these tools. There are 
other useful t
m
 
Note op CS (version 8). The The screen images in the previous sections showed Adobe Photosh
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images in this and following sections show Photoshop CS2 (version 9). 
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Adjustment Tools 

Brightness and Contrast 
One of the oldest and most basic adjustment tools in Photoshop is the Brightness/Contrast tool. 
As the name suggests, this tool allows you to adjust how bright an image is along with the 
amount of contrast between light and dark tones in an image. It is suitable for quick touch ups 
but is not recommended for high end output as its use can result in a loss in image detail. One 
example of where this can be useful is where a photograph has been taken poorly like in the 
examples below. 
 

 

Picture of a bike taken with a good amount of light. 

 

This photo is over exposed, meaning that the camera 
lens allowed in too much light when the photo was 
taken. This has resulted in the picture looking too 
bright. 

 

This photo is under exposed, meaning that the camera 
lens allowed in too little light when the photo was 
taken. This has resulted in the picture looking too dark. 

 

This photo is not too bright or too dark, but the colours 
look less defined since there is not enough contrast 
between the light and dark colours. 
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In each of the last three cases the photo could be improved by using the brightness/contrast tool. 
You might not be able to get it looking as good as a photograph that was taken properly in the 
first place and these examples are fairly extreme but it can be used to improve a scanned photo 
or one that’s ‘not quite right’. 



Using Adobe Photoshop  Image Adjustments 
 

Exercise 1 –  Adjusting Brightness and Contrast 
1) Open the image called Bike.jpg. You will notice 

that this image looks a little light and doesn’t 
look very sharp. 

2) From the Image menu select Adjustments and 
then select Brightness/Contrast. The Brightness 
and Contrast adjustment options will appear. 

 

 
3) To darken the picture, move the Brightness slider a little to the left until the brightness level 

is about -10 to -15. If you have the Preview option selection, you will see the image change 
(this change doesn’t become permanent unless you click on OK). 

4) To increase the contrast, drag the Contrast slider a little to the right until it is at 
approximately +15 to +20. 

5) Turn the Preview option on and off a few times to see how the picture looks with and 
without the changes. 

6) Click on the Cancel button since we will try using other tools to make the change. 
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Levels 
In most cases you can get superior results by using Photoshop’s Levels adjustment tool. The 
Levels options look complex for a new user but when you are familiar with how it works, you 
may find it is easier and more intuitive than it looks. 
The levels options use a Histogram to display the number of pixels of an image that are in each 
intensity range as the examples below illustrate. 

 

 
In the good image, the pixels in the image are fairly evenly 
distributed throughout the tonal range as shown by the 
histogram graph. 

 

 
In the lighter, overexposed image, more of the pixels in the 
image are in the lighter tonal range so the histogram is skewed 
to the right. 
 

 

 
In the darker, underexposed image, more of the pixels in the 
image are in the darker tonal range so the histogram is skewed 
to the left. 
 

 
The Levels options are shown below. The input levels have three options which are for adjusting 
the Shadows, Midtones and Highlights in the image. There are also two output options for 
adjusting the darker and lighter areas of an image. Most of the other options will be 
demonstrated in following exercises. 
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Exercise 2 –  Adjusting Input Levels 
1) With the Bike.jpg image still open, select Image, Adjustments and then Levels. The keyboard 

shortcut ( [Ctrl] [L] ) is worth remembering since many Photoshop users get a lot of use out 
of the levels options. We’re going to start with adjusting Input levels, since that is what you 
will most likely find most useful. 

The levels can be adjusted either by typing an amount in the appropriate box or by dragging a 
slider beneath the histogram. The first input option is for adjusting the shadow tones in the 
image. Any pixels of the image that have a tonal value of 0 are completely black. Any with a 
value of 255 are completely white. If the histogram shows a lot of blank space on the shadow or 
highlight end then it probably indicates that too many pixels in the image are in the darker or 
lighter ranges. The Shadow and Highlight input sliders allow you to adjust the upper and lower 
limits of the tones in the image. 

2) Drag the black shadows slider as shown below, until it meets up with the beginning of the 
histogram. 

 
3) Drag the white highlight slider to the left until it meets up with the beginning of the histogram. 

 
4) Turn the Preview option on and off to see the image with and without the adjustments. The 

shadows and highlights of the image should now be adjusted to improve the photo. 
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Finally, if the image still looks a little too dark or light, we can adjust the levels for the midtones 
of the image. 

5) Drag the midtones slider left or right until the image looks about right. In this particular 
image there might not be much need for adjusting midtones. 

 
6) With the options still open, hold down the [Alt] key. The Cancel button will change to a 

Reset button. Click it to reset the levels options. 
7) Levels may also be set using the eyedropper icons in the bottom right corner. 

Click on the black eyedropper icon. With the eyedropper still selected, move your 
mouse over the darkest pixel you can find in the image. 

 
Tip Having the Info Palette showing can help since it will show the colour 

values of the pixels your mouse is over. A darker pixel with have lower 
RGB values. 

 
8) When you have your mouse over a dark pixel, you can click on it to set that as the shadows 

limit for your histogram. Try adjusting the Highlights and Midtones in the same way. 
9) Hold down [Alt] and click Reset once you have tried the eyedropper levels options. 
10) Click on the Auto button.  This will make Photoshop select some suitable input 

levels for your image. The results of this option are usually pretty good, though it’s often 
worth taking the extra time to select the levels yourself. 

11) Click OK when you think you have the best possible levels for the image, either through the 
auto or manual methods. You can also use the Auto option without going in to the levels 
options by going to the Image menu and selecting Adjustments and then selecting Auto Levels. 

12) Save the changes to the image when done. 
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Note If you have part of the image selected, the adjustments will only apply to the selected area. 
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Exercise 3 –  Adjusting Output Levels 
The levels options are useful for improving brightness and contrast in an image but they can also 
do the opposite, which can sometimes be useful for certain creative effects. 

1) With the Bike image still open, display the Levels options [Ctrl] [L]. 
2) Try dragging the output levels towards the middle to reduce contrast in the highlights and 

shadows as shown below. 

 
3) Try reversing the position of the output sliders so that the white one is all the way to the left 

and the black one is all the way to the right. The effect will not be similar to a photo 
negative. Of course if you have a scanned image of a photo negative, you can use these 
options to make it in to a positive image. 

 
Note Going to the Image menu and the selecting Adjustments and Invert from the menu [Ctrl] [I] 

has the same effect. 
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Exercise 4 –  Adjusting Colour Levels 
1) Open the image called Tank.jpg. 

Like many older photos that have been scanned, the 
colours in this photo have faded. There is too much of 
some colours and not enough of others. This imbalance in 
colours can be corrected through the use of levels. As this 
is an RGB image, you can adjust the levels for red, green 
and blue separately. 

 
2) Open the Levels options [Ctrl] [L]. 
3) From the Channel list up the top, select Red. 

You will notice from the histogram that in the red 
shades in the image there is a large gap at the 
shadow and highlight end. Drag the shadows and 
highlight sliders inward until they match up with 
the edge of the histogram. 

It may also help to adjust the red midtones but it is 
best to adjust the shadows and highlights of the 
other channels first. 

 
4) Select Green from the Channel list. 
5) Adjust the shadows and highlights of the green channel. 

 
6) Select Blue from the Channel list. 
7) Adjust the shadows and highlights of the blue channel. 

 
8) Try turning the Preview option on and off to see how 

it looks with and without the adjustments. There 
should be a significant improvement in the way the 
picture looks. You may be able to improve it even 
further by going back and fine-tuning the highlights, 
midtones and shadows for each channel. 

 

© Steve O’Neil 2006 Page 8 of 12 http://www.oneil.com.au/pc/ 

Note You can also let Photoshop adjust the colour levels for 
you by going to the Image menu and then selecting 
Adjustments, Auto Color. Like many things, this is a 
quick way to get good results, but you can often get 
better results from doing it yourself. 
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Hue / Saturation 
The Hue/Saturation options in Photoshop are used to modify the colours in an image. The three 
settings you can change are: 

• Hue Adjust along a scale of varying colours 
• Saturation Adjusts how intense/dull the colours are 
• Brightness Adjusts the brightness of the colours 

Exercise 5 –  Adjusting Hue / Saturation 
1) Open the image called hues.psd. 

This image has a saved selection called Yellow. 

2) Activate the saved selection (channel) by selecting the Load 
Selection option in the Select menu, or by [Ctrl] clicking the 
saved channel in the channels palette. 

3) The adjustments might be easier to see while the edges of the 
selection are not visible. To temporarily hide the edges, 
select Extras from the Select menu or press [Ctr] [H]. 

4) With the selection still active, go to the Image menu and select Adjustments, Hue/Saturation. 

 
5) Experiment with each of the three sliders to see the way they modify the colours in the 

selected area. 
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6) Click OK when you are satisfied with the changes then redisplay the selection edges [Ctrl] [H]. 
7) Open the Bike image if it is not still open. 

Suppose we want to change the colour of the bike. If there is one part of the image which stands 
out from the rest of the colours in the image, it may be possible to adjust the hue without making 
a selection first. 

8) Display the Hue/Saturation options while the Bike image is open. 

 
9) From the Edit list, select Reds as shown above. 
10) Try adjusting the Hue and Saturation sliders to change the red parts of the image. If you do it 

too much it may change partially red parts elsewhere in the image such as in certain parts of 
the grass but for smaller changes it should only affect the bike. 
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11) Click OK to complete the changes. 
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Adjustment Layers 
Instead of creating adjustments that permanently change an image, it is sometimes better to 
create adjustments that can be added and removed at will. This can be done using an adjustment 
layer. 

Exercise 6 –  Creating an Adjustment Layer 
If you want to make adjustments to an image, you can do it without permanently changing the 
image by using an adjustment layer. An adjustment layer is a layer that doesn’t contain any pixel 
information. Instead it contains information about image adjustments that will affect the layers 
below it. 

1) Open the Tank.jpg image. 
2) From the Layer menu select New Adjustment Layer and then Levels. 

First you need to name the layer as normal  

 
3) Call the new layer Levels Adjustments as shown and click OK. 
4) The levels dialog box will now appear. Adjust the levels as you did 

in the previous exercise and then click OK. 

Your layers palette will now show the adjustment layer. This can be 
hidden and displayed like a normal layer without affecting the image itself. If there are multiple 
layers in the image, you can drag the adjustment layer up or down the list to determine which 
layers it will affect. 

To adjust the options for the layer, double-click on the  icon in the layers palette. 
Tip If you are not sure what adjustment settings look best for an image, try using several adjustment 

layers, each with different settings. You can then compare them to see which settings look the 
best for your image. 
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5) Close the Tank image without saving the changes. 
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Shortcuts Learned 
Shortcut Purpose 
[Ctrl] [L] Display the Levels options 
[Shift] [Ctrl] [L] Auto Levels 
[Shift] [Ctrl] [B] Auto colour 
[Ctrl] [U] Adjust Hue/Saturation 
[Ctrl] [H] Temporarily hide selection edges and other visual aids. 
[Ctrl] [I] Invert the colours in the image (like a photo negative) 
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