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Using Adobe Photoshop 

2 – Basic Training 
In this section we’ll look at some essential things you need to know in order to 

use Photoshop effectively. First of all, we’ll take a look at customising 

Photoshop’s settings and layout to suit your needs. Then we’ll get you familiar 

with the Photoshop environment. Last of all, we’ll get acquainted with the many 

tools that Photoshop provides for viewing an image in different ways. 

1 -  Photoshop Settings 

Before you begin using Photoshop, it can be worthwhile to customise the settings to suit your 

style of work and to suit the capabilities of your computer. If your computer’s a fast one, you 

might want to increase the options available. On an older computer, you might increase 

performance by scaling back certain options. In the following exercise we’ll change some of the 

options. 

Exercise 1 –  Adjusting Program Settings 

1) Open Adobe Photoshop.  

When you first start Photoshop, you may see a welcome screen like the one below that includes 

options to create new images and options to re-open recent images. 

 

2) Press Esc on your keyboard to cancel the welcome screen and move to the main Photoshop 

screen. 
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3) Depending on your screen resolution, Photoshop will look similar to the example below. 

Some of the important areas are labelled. 

 

 

 

From the Edit menu select Preferences (at the bottom of the menu) and then select General or 

press [Ctrl] [K]. Options like the ones below will appear. 

 

  

Menus 

Options Bar 

Tool Panel 

Panels 
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4) Click on Performance in the list on the left of the options window. This allows you to 

change to other options categories without having to return to the Edit menu. You can also 

change to other options categories by clicking the Prev and Next buttons.  

5) The History States option under the Performance category (usually set to 20) specifies how 

much information will be kept in the History list. If you have a computer with a lot of 

memory to spare, increasing this number makes it possible to have more undo levels stored 

in the history list which can be useful. If you think your computer can handle it, change this 

setting to a higher number. 

6) Use the list at the top or the Next button to move to the Units & Rulers settings. 

 

7) Your choices here will depend on whether you are using Photoshop more for print graphics 

or for online graphics. Click on the dropdown list next to Rulers to display a list of available 

measurement units. 

When you are working mainly with graphics that will be displayed on screen it is best to change 

the ruler to pixel measurements. For the time being we’ll set it to millimetres, which is well 

suited for print work. 

8) Return to the Performance options. 

 

One of the options in here allows you to adjust how much of your computer’s RAM will be used 

by Photoshop. If you use a lot of other programs at the same time as Photoshop, you can reduce 

the number to make sure Photoshop isn’t using too much memory. Otherwise, you can increase 

the number to improve Photoshop’s performance. As a general rule, it’s best to make sure that 

Photoshop has enough memory available to cover the largest files you might be working on. 

9) Use the slider to change the Maximum Used by Photoshop to an amount that is somewhere in 

the middle of the ideal range (3854-5086 in the above example). 

10) Click OK when done to close the options. 

 
Note In the exercises which follow, you will frequently use several methods to do the same thing. 

Because everyone prefers different methods for working, Photoshop like many applications, 
provides several alternate methods for performing certain tasks. You don’t have to remember 
every method. These exercises will show you different methods and shortcuts so that you can 
decide which methods suit you best.  
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2 -  Opening a File 

Make sure you have the exercise files from http://oneil.com.au/pc/photoshop.html before 

continuing. 

Opening files in Photoshop is much the same as in other applications though some extra options 

are available that you may not be used to. The standard open option works as you would expect. 

You can open files in the following ways. 

 From the File menu select Open or use 

the [Ctrl] [O] keyboard shortcut. This 

will display a fairly typical file open 

dialog like the one shown to the right. 

 

 

 

 

 

 

 

 

 

 

 From Windows explorer or My 

Computer, right-click on an image 

file you want to edit and select Open with and then select 

Photoshop (this may not work with some image types). Files 

can also be dragged from Windows Explorer in to Photoshop. 

 

 From within Photoshop, select the 

File menu and then select Browse in 

Bridge to open the Adobe Bridge 

browser. This is a comprehensive 

image organiser and browser that 

can be kept open while you are 

working in Photoshop. Double-

clicking an image from within the 

browser will open the image, while 

leaving the file browser open in case 

you need to open additional images. 

 

 

 

 From the File menu you can select Open recent to select from a list of the most recently 

opened files. 

When one or more images have been opened, they can be viewed in several ways as the 

following exercise will demonstrate. We are going to open two of the images from the exercise 

files. 

 
Tip From your Photoshop preferences seen earlier, you can go to the File Handling settings to 

adjust how many files will appear in the Open Recent list.   

http://oneil.com.au/pc/photoshop.html
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Exercise 2 –  Opening Image Files 

1) Use any of the methods from the previous page to open the images called 1-cat.jpg and  

1-rose.jpg 

 

As the images open, they will be automatically zoomed out if necessary so that the whole 

picture will fit in the available space. The tab along the top of each image displays the file name, 

the zoom amount and the colour mode (which is explained in a later section).  

 
2) Select the Window menu and then select Arrange and Tile. Both images will display side by 

side. 

 

3) Select the Window menu and then select Arrange and Float All in Windows. Each image will 

now display in an overlapping view. You can re-arrange the position of each window by 

dragging the grey title bar above the image. 
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You can also re-size the floating windows by dragging the border of an image. 

4) Select the Window menu. A list of open files is at the bottom of the menu with a tick next to 

the currently active file. 

 
 

5) Use the menu to swap between active files. 

6) Hold down the [Ctrl] key and press [F6]. This is another way to switch between open files. 

7) Select Window, Arrange and then Consolidate All to Tabs to return the images to their 

original view. 

You can also drag a picture’s tab away from the top to turn it in to a floating window or drag the 

top of a floating window back to the top to return it to its tabbed position. 

 

 

 
Tip There are several Panels and other features in the Photoshop interface that can be moved or 

closed. If you want to return to the standard setup select Window, Workspace and Reset 
Essentials to return to the default window layout. This is useful if you accidentally close a part of 
the interface and aren’t sure how to turn it back on.   
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3 -  Scrolling and Zooming 

Changing the view for an image is essential in working with Photoshop. Sometimes you will 

need to see a whole image while other times you will want to zoom in close for detailed edits. 

Photoshop provides a wide range of methods for viewing an image. 

Exercise 3 –  Using the Zoom Tool 

1) Click the Zoom icon  on the tool palette to the left of the screen (The icon is near the 

bottom of the bar). You can also select this tool by pressing the [Z] key. Your mouse pointer 

will now change to an hourglass shape with a + sign in it when it is over an image.   

2) Click on an image to zoom in. The spot you clicked on will become centred as Photoshop 

zooms in on the image. 

3) Click again on the image. 

Each time you click, Photoshop will zoom in one more level. The zoom levels follow set 

amounts. I.e. 300%, 200%, 100%, 66%, 50%, 33% etc. 

4) Keep on clicking until you reach 3200% magnification. The + sign will disappear from your 

mouse pointer to indicate that you can zoom no further. At this level of magnification, the 

individual pixels in the image appear as large squares. 

 
5) Hold down the [Alt] key on your keyboard. A – sign will appear in your mouse pointer 

indicating that you can zoom out.  

6) Click while the [Alt] key is still held down to zoom out one level. 

7) Double-click on the Zoom icon. This will take you to 100% magnification. You can also 

hold down Ctrl and press 1 to to go to 100%. 

8) With your zoom tool still selected, drag on your image. 

Dragging in to the right or down will zoom in while dragging to the left or up will zoom out. 

9) Click the marquee tool or any of the other icons on the tool palette so that the zoom tool is 

no longer selected.  

10) Hold down [Ctrl] and [Spacebar] to temporarily enable the Zoom tool. This can be very 

handy if you are using another tool and want to quickly change the magnification without 

having to deselect the tool you were using. 

11) Hold down [Alt] and [Spacebar] to temporarily enable the Zoom out tool. 

 
Tip The current level of magnification is always displayed in a box at the bottom left corner of the 

window. In addition to seeing the magnification in this box, you can also enter an amount in the 
box and press [Enter] to change to that level of magnification. In the example shown below, it is 
displaying 200% magnification 
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Exercise 4 –  Handy Scrolling Methods 

1) Using one of the methods shown in the previous exercise, zoom in on the rose image so that 

you are at 200% magnification. 

2) Like many programs, Photoshop provides scrollbars to enable you to move to different parts 

of the file (an image in this case). Use the scrollbars along the bottom and right edge of the 

image to move around the image. 

 

In addition to using the scrollbars you can use the hand tool to move around the image. 

3) Click on the hand icon  on the tool palette (above the zoom tool) or press the [H] hey to 

select the hand tool. 

While your mouse is over the image, your mouse pointer will appear as a hand shape.  

4) Move your mouse over the flower image. Hold your mouse down and drag to change the 

part of the image that is currently visible. 

5) Click on one of the other icons on the tool palette so that the 

hand tool is no longer selected. 

6) Hold down the space bar. As long as the space bar is held down, 

the hand tool will be active. This can be useful when you want 

to quickly move around the image without deselecting the tool 

you are currently using. 

7) Double-click on the hand icon in the tool palette. The zoom level will change so that the 

whole image fits neatly in the available space. If your palettes are in standard locations 

around the edge of the screen it will fit around them as well. Pressing Ctrl 0 will also zoom 

to fit. 

Exercise 5 –  The Navigation Palette 

Photoshop’s Navigator Panel provides several useful tools for zooming 

and moving around a document. The bottom section of the palette 

displays some tools for zooming in on an image and are labelled below. 

If the navigator palette isn’t showing, you may need to select it from the 

Window menu to display it.  

You can also open / close it by clicking the Navigator icon next to the 

side panels as shown to the right. 

 

  

Drag the marker right to zoom 

in and left to zoom out. 

Click to zoom out Click to zoom in 

Enter a number in this 
box to zoom to that 

level of magnification 
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1) Try some of the Navigator Panel’s zoom tools to zoom in on the image.  

2)  The main area of the navigator is taken up with a preview of your 

image. When you are zoomed in on an image, a red rectangle in 

the preview indicates which part of the image is visible. You can 

drag the red rectangle around the preview to move around the 

image the same as you would with the hand tool. 

3) Try using the preview to move around the image. 

 
Tip If you hold down the [Ctrl] key while your mouse is over the preview, you can drag a rectangle 

shape on the preview to zoom in on that portion of the image. 

 

Exercise 6 –  Zooming with the Keyboard 

Several keyboard shortcuts are also available for zooming. Photoshop 

has a lot of keyboard shortcuts but people who take the effort to 

remember some of them can work much quicker and more effectively. 

1) Make sure you are zoomed in on the rose image. 

2) Press the [Home] key to move to the top left corner of the image. 

3) Press the [End] key to move to the bottom right corner of the image. 

4) Press [Page Up] and [Page Down] to scroll up and down the image. 

5) Hold down the [Ctrl] key and press [Page Up] and [Page Down] to scroll left and right in the 

image. 

6) Use the mouse wheel to scroll up and down (depending on your settings this may 

zoom instead). 

7) Hold down the [Ctrl] key and use the mouse wheel to scroll left and right. 

8) Hold down the [Ctrl] key and press [+] to zoom in one level. 

9) Hold down the [Ctrl] key and press [-] to zoom out one level. 

10) Hold down [Ctrl] and [Alt] while pressing the [+] and [-] to resize the window 

as you zoom in and out (this will only work if your image is in a floating window). 

11) Hold down [Ctrl] and press [0] (zero – not the letter O) to zoom so that the image fits on the 

screen (same as when you double-clicked the hand tool earlier). 

12) Hold down [Ctrl] and press [1]. This will change to 100% magnification. 

Most of these options are available on the View menu as well as with shortcuts, though some 

options are only available from the menu. 

13) From the View menu select Print Size. This will zoom so that the image is displayed at a size 

that is approximately the size it will be when printed. 
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Exercise 7 –  Customising Panels 

Like a younger sibling, Photoshop’s panels can be useful sometimes, but other times they just 

get in the way. Fortunately, it is easy to customise the palettes to suit your work preferences. 

The following steps show just a few of the ways that this can be done. 

1) Move your mouse over the icon in the top right corner of the Color panel. 

 

2) Click the icon to display a list of options for that panel (different panels will have different 

options. 

3) Double-click on the name of the panel. This will 

collapse the palette to a smaller size. 

4) Double-click the name again to return the panel 

to its normal size.  

5) Press the [Tab] key. All palettes will be hidden. 

6) Press the [Tab] key again to unhide the palettes. 

7) Hold down [Shift] and press [Tab] to hide all but the Tools and Options palettes (along the 

left and top). 

8) Hold down [Shift] and press [Tab] again to unhide the other palettes. 

At the bottom of the tool panel is the change screen 

mode icon. Clicking this will switch between the 

standard screen mode you are in now, full screen with 

toolbars and full screen without toolbars. If you click 

and hold your mouse button on the icon these three 

options will appear as a menu. You can also switch 

between these three modes by pressing [F] on your keyboard.  

9) Press the [F] key or use the icon to cycle through the screen modes. 

 
Tip The full screen view is often more useful when the palettes have also been hidden with [Tab]. 

 

10) Move your mouse over the name of the Color 

panel. 

11) Drag to the left to move the whole palette in to 

the middle of the screen. 

Panels are often grouped together but you can position them wherever you want them. 
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12) Drag name of the Color panel (the panel tab). 

13) Move it over the swatches panel it was grouped with previously until a rectangle appears 

around them (you may need to drag it right on to the name of the swatches tab). 

 

 

15) Release the mouse to join it to the other panel again. 

You can also attach a panel to the bottom or top of another palette. 

16) From your Window menu select Info to display the Info palette or click the icon next to the 

panels (shown to the right).  

17) Drag the name of the Info tab to the top of the Colours tab until a small bar appears above 

the tab. 

 

18) Click the small  button at the top of the tools panel. This switches between showing your 

icons in the 2 column view (which is familiar to users of old versions of photoshop) and the 

single column view. For people with smaller screen resolutions the 2 column view might be 

necessary to fit all of the tools. Many other palettes have a similar icon which can be used to 

switch between a normal and more compact view. 

 

Expanded view 

 
 

Compact view 
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19) Try rearranging some of the other panels until you have a layout you like. An example of a 

rearranged panel layout is shown below. 

If you want to return to the original layout you can go to the Window menu and then select 

Workspace and Reset Essentials. 

 

 
 
Tip When you are zooming in or out on an image some magnification levels will look clearer on the 

screen than others. A level that is either doubled or halved from 100% will appear sharper on 
screen. For example, 50% or 25% or 200% magnification will appear much clearer than 33%, 
129% or 18%. 50% will look clearer than 52%. It makes no difference to the final image but when 
you are editing it can help if the image on screen is clearer. Try it! 
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4 -  Shortcuts Learned 

Shortcut Icon Purpose 

[Ctrl] [K]  Display Photoshop preferences 

[Ctrl] [O]  Open a file 

[Ctrl] [F6]  Swap between active files 

[Z] 
 

Select the zoom tool 

[H] 
 

Select the hand tool 

[Ctrl] [Space]  Temporarily select the zoom tool 

[Alt] [Space]  Temporarily select the zoom out tool 

[Space]  Temporarily select the hand tool 

[Ctrl] [+]  Zoom in 

[Ctrl] [-]  Zoom out 

[Ctrl] [0]  Fit the image on the screen 

[Ctrl] [1]  100% magnification 

[Tab]  Hide / display palettes 

F 
 

 

Switch between screen modes 

 


