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Adobe Audition 2021 

3 – Audio Effects 
 

In Addition to basic editing of sound clips like we did in the previous exercises, it is often useful to 

modify the sound itself in different ways. In this section we will look at some of the many filters that 

are available in Adobe Audition. 

VST Effects 
In these exercises we will only use filters that are built in to Adobe Audition. There are, however, a 

wide range of additional filters that can be added. VST (Virtual Studio Technology) is a format for 

adding functionality to sound editing and sound creation applications. VST plugins for various 

purposes are made by a wide range of developers and are supported in a wide range of applications 

such as Audition. VST Plugins can be installed on your computer and can then be made available in 

Audition from a VST option at the bottom of your Effects menu. 

Exploring the Audition Effects 
Audition includes a range of useful effects that are intended for a wide range of purposes. These 

include practical effects that modify the volume or fix problems with the sound as well as special 

effects that can add echo and reverb to your sound. 

Exercise 1. Basic Effects 

1. Open the Rooster_crowing.wav sound that you were editing in the previous exercises (if get a 

little tired of hearing the rooster, you can open a different sound. We won’t mind). 

An important thing to remember with effects is that if you have part of your sound selected, the 

effect will only work on the selected section. If you 

don’t have part of the sound selected, the effect will 

work on the whole sound. Let’s try some effects. 

2. First, make sure there isn’t any part of the sound 

selected so that the effect we choose will affect 

the whole sound. 

3. From the Effects menu select Reverse.  

4. Press Spacebar to play the sound and it will now 

play backwards. 

5. Press Ctrl Z to undo the change so that the sound will be back to normal. 

This effect doesn’t have any additional settings so it will do its work straight away. Some other 

Effects that also work straight away without requiring any attention to additional settings include: 

Invert – This effect swaps the left and right channel. 

Silence – This makes the selected area of your sound completely silent. 

Tip Menu options that ask for additional options / settings before they are applied 

will have … after them like the example to the right.  
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Channels 
In the previous exercise we mentioned Channels. So what are Channels? Many sound files will 

include more than one channel. For example stereo sound will include one channel, or one 

waveform, for the sound that is meant to play from the left side and another channel for the sound 

that is meant to play from the right side. Surround sound files will have a separate channel for each 

direction the sound is meant to play from. 

The rooster sound is a stereo sound file so it has 2 channels. The top channel contains the sound 

that will be played from the left side while the bottom channel contains the sound that will be 

played from the right side. You can use the L and R buttons on the side to turn a channel on and off. 

Exercise 2. Working with Channels 

1. Open the Rooster_crowing sound if it is not still open. 

2. Click the  button to the side of the top channel. 

 

This will disable the left channel. If you listen to the sound with stereo speakers or stereo 

headphones you will only hear it play from the right side while the left channel is disabled. 

3. If you have stereo headphones or speakers, press Spacebar to hear the sound play from only 

one side. 

4. Click the  button again to turn the left channel back on. 

Note While you have a channel disabled, any changes you make to the sound, including deleting 

sections and using effects, will only happen to the channel that is not disabled. This can be 

useful if you want to modify one side without changing the other side. 
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Exercise 3. Amplitude Effects 

1. Make sure both channels in the sound file are active and no sections of the sound are selected. 

2. From the Effects menu select Amplitude and Compression, then select Amplify. 

This filter simply makes the sound louder or quieter. There is a volume slider for each channel. 

Moving the slider to the right so that there are positive numbers makes the sound louder. Moving it 

to the left so that there are negative numbers makes the sound louder. When the Link Sliders box is 

ticked then changing the volume for one channel will also change the volume for the other channel 

by the same amount. Keep this box ticked unless you decide you want to change the volume for 

channels separately. 

 

3. Move one of the channel sliders slightly to the right as shown above. Don’t make it too loud or 

you might regret it when you play the sound. 

4. Click the play  button at the bottom of the settings to preview how it will sound at the new 

volume setting. 

When the  button next to the play button is turned on, the preview will use the Effect settings. If 

you turn off this button then the preview will ignore the effect settings, allowing you to hear what it 

sounds like without the changes. 

5. Move your mouse over the number next to the volume slider. Your mouse pointer will 

change to a hand with a sideways arrow above it. Click and drag this arrow to the right 

or left to modify the volume. 

Tip Many other Adobe applications also allow you to change settings in this way by dragging a 

number with your mouse. 

6. Click on the number and you will be able to type a new number (including decimals). 

7. Type 1.5 and press Enter. Both channels will change the volume to this amount. 

8. Click Apply to confirm the changes. The rooster sound will now be slightly louder and the peaks 

in the waveform will be slightly larger. 

9. Press Ctrl Z to undo the volume change. 

10. Press F3. This is a handy Audition shortcut for re-applying the last effect that was used. Since the 

last effect was increasing the volume by 1.5 decibels, pressing F3 applies that effect once again. 

11. Press F2. This shortcut also re-applies the last Effect used, except that the F2 shortcut allows you 

to change settings before applying the filter. 

12. Click Close to exit the Amplify effect settings. 
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Clipping 
Have a look at the waveform in the example below. Notice that the peaks come close to the top and 

bottom but don’t go beyond those limits. The top and bottom show the maximum range of sound 

that sound equipment (such as speakers and amplifiers) is capable of playing properly. 

 

In the next example, the peaks go past the top and bottom. This means that sound equipment won’t 

be able to play those parts of the sound properly. When sound goes past the maximum or minimum 

amplitude it is referred to as Clipping. Clipped audio sounds distorted when it is played. So you 

might want to make the volume loud, but if you make it too loud and cause clipping, it won’t sound 

very good. 

 

When you are playing or recording audio in Audition, you will see a Levels monitor (usually at the 

bottom of the screen). This shows the volume of the audio currently playing. Louder sounds will 

push the volume to the right. If the volume goes all the way to the end and shows as red then this 

indicates clipped audio. 

No clipped audio 

 

Clipped audio 

 

Peaks don’t touch 

the top or bottom 

Peaks go past the top 

and bottom resulting in 

clipped (distorted) sound 

The red marks on the end 

show that some parts of 

the sound are clipped 
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Exercise 4. Normalise Filter 

If you want to get your sound as loud as you can get it without clipping then you can use the Amplify 

filter and try different settings until you get it right. 

If you would like a little help you can use a Normalization filter. Normalization boosts your sound to 

a certain level that you specify without going over that level. 

1. Open a sound such as the Rooster_crowing sound if you don’t already have it open. 

2. From the Effects menu select Amplitude and Compression and then select Normalize (Process). 

3. The options shown below will set the loudest part of the track to a level that is 98.8% of 

maximum. This will make it nice and loud without any clipping. Set your Normalize To amount to 

a similar amount if it is not already. 

 

4. Turn off the Normalize All Channels Equally option. This will mean that the left and right 

channels will be adjusted separately which can be useful if both channels were not equal volume 

to start with. 

5. Click Apply to make the change. 

 

Exercise 5. Special Effects 

1. From the Effect menu Time and Pitch and then select Stretch and Pitch (Process). 

2. Turn on the Lock Stretch and Pitch Shift setting as shown below. 

 

If you changed the speed of an old record or tape to make it play faster, not only would it play at a 

faster speed. It would also play at a higher pitch. With this option turned on it works in the same 

way. So faster speeds mean higher pitched sound while slower speeds mean lower, deeper sounds. 

3. Shange the Stretch option to an amount above 100%. This will make the sound play slower. 
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4. Click the Preview button  to hear how it sounds at the slower speed. You might 

need to wait a couple of seconds before the preview is ready to play with the new settings. 

5. Change the Stretch option to an amount below 100%. This will make the sound play faster. 

6. Preview the sound at the new faster speed. 

7. Turn off the Lock Stretch and Pitch Shift setting. 

Now you will be able to change the Stretch and Pitch separately. E.g. you can set it to play at a 

slower speed while also playing at a higher pitch. Or you can simply change the speed without the 

pitch being affected at all. 

8. Try some different Stretch and Pitch Shift options, using the Preview button to hear how they 

sound. 

9. Click Close when you have tried a few different combinations. 

Note Remember that if you have a section of the sound selected, then your effects will only act 

upon the part of the sound that is selected. All the parts of the sound outside the selection 

will remain unchanged. 

10. Open the Cat-meow sound file. 1 

11. Press Spacebar to hear the sound (unlike the stereo rooster sound, this sound is in mono and 

only has one channel). 

12. From the Effects menu select Reverb and then select Reverb. 

13. From the list of Presets at the top choose Room Ambience. 

 

14. Click the Preview button at the bottom to hear it with the reverb settings. It probably sounds 

like poor kitty’s stuck down a well. 

15. Try some of the other Presets and preview each one. 

16. Click Close when done. 

 
1 Cat meow sound from freesound.org 
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Exercise 6. Effect Favourites 

Audition keeps a selection of Effects with specific settings as Favourites that you can quickly select. 

1. Open your Rooster_crowing sound. If you didn’t close it earlier, you can switch to it by simply 

double-clicking on the file name in the Files Panel. If the filename has a * next to it, that 

indicates that you have made changes to that file since the last time it was saved. 

 

2. Select the last part of the sound. 

 

At the moment it might sound like the sound cuts off abruptly if you trimmed this sound earlier. 

We’ll make it end a bit more smoothly by fading the sound out. This means that it will gradually go 

from normal volume to completely quiet as if you were turning down the volume all the way to zero. 

You can fade the sound in and out by going to the Effects menu, selecting Amplitude and 

Compression and selecting Fade Envelope. You can then adjust the options to get the fade effect 

you need. 

If you want to save some time, however, you can use an Audition favourite which has the Fade 

Envelope effect already set to fade out options so you don’t need to change any settings yourself. 

3. Select the Favourites menu. You will see a list of the favourites that Audition includes by default. 

4. Select the Fade Out favourite. The effect will be applied to the small part of the end of the sound 

that you have selected. 

5. Press F2. Although you didn’t actually open the Fade Envelope filter yourself, it was used by the 

Fade Out Favourite which means it was the last filter used. 

6. Click Close to close the filter. 
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You can also select favourites by double-clicking on them in the Favourites Panel. It is usually 

grouped together with the Files panel though if you can’t see it you can also select it from the 

Window menu. 

 

Creating your own Favourite 
In addition to using built-in favourites, you can create your own. This is similar to creating an Action 

in Photoshop or creating a Macro in an application like Word or Excel. Creating a favourite allows 

Audition to record certain steps you take in the program. You can then use the Favourite to replay 

those steps in future when needed. 

E.g. What if we want to create a favourite that will normalise the file with particular settings that we 

want to re-use – all with a single click. We can create a favourite to do that. 

Exercise 7. Creating a Favourite 

1. Switch to the Cat-meow sound (double-click it in the Files Panel). 

2. Switch to the Favourites Panel and click the red Record button at the top. Alternatively, you can 

select Start Recording Favourite from the Favourites menu. 

 

3. You might get a small pop-up window explaining what recording a favourite will do. Click OK to 

close the message. 

Audition will now record what you do as part of the favourite. If you accidentally do something 

unintentional, it might be best to stop recording the favourite without saving it and then start again. 

4. From the Effects menu select Amplitude and Compression and then select Normalize (Process). 

5. Select options similar to those shown below. 
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6. Click Apply. 

7. Click the Stop button in the Favourite Panel or go to the Favourites menu 

and select Stop Recording Favourite.  

8. Audition will prompt you to provide a name for the favourite. Call it Normalise. 

 

9. Click OK to finish creating the favourite. It will now be listed in the Favourites Panel and the 

Favourites menu. 

10. Open the sound called Horse-neigh.2 

11. Select the part of the sound that has the horse neighing. 

12. Press Ctrl T to trim the sound to your selection. 

 

13. Double-click Normalize in the Favourites Panel or select it from the Favourites menu. 

The settings you already selected when you created the favourite will now be applied to the new 

sound. 

14. Close all files by selecting Close All from the File menu. If any have been modified, you will be 

prompted to save the changes which you can do if you choose. 

 
2 Horse Neigh sound from freesound.org 
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