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Adobe Audition 2021 

2 – Basic Editing 
 

Starting Adobe Audition 
Start Adobe Audition by selecting it from the Start Menu. 

 

When Audition first opens, you may see a Learn How To Use Audition window. This contains some 

lessons that can be useful for learning features of the program. You can activate any of the lessons 

by clicking it. If you don’t want to view one of the lessons right now you can close the Learn window. 

You can always open it later by selecting Audition Learn from the Help menu. 

 

 

Opening Files 
Before commencing these exercises, be sure to obtain the sample files from 

http://oneil.com.au/pc/audition.html to practice on. 1 

 
1 Some sample files in this section were obtained from https://freesound.org/  

http://www.oneil.com.au/pc/
http://oneil.com.au/pc/audition.html
https://freesound.org/
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Opening a sound in Audition is much like opening files in other applications. One way you can do it is 

to select the File menu and then select Open (or press Ctrl O). You can then browse for the location 

of the file you want to open just as you would in other applications. 

  

Alternatively, if you have a File Explorer window open showing the file, you can simply drag it in to 

the Audition window to open it that way. 

 

Exercise 1. Open a Sound File 

1. Select Open from the File menu (or press Ctrl O). 

2. Browse for the location where you have placed the sample exercise files for these lessons. 

3. Double-click on the file called Rooster_crowing.wav to open it (depending on Windows settings 

you might not see the .wav file extension on the end of the file name). 

When the file opens, you will see the sound for this file displayed in the waveform view. The 

waveform displays the volume throughout the sound. The louder parts of the sound (where the 

rooster is crowing) are indicated by larger peaks which go further above and below the middle line, 

while the quiet parts have much smaller peaks. 

Drag a sound file from 

another window on to 

the Audition window 

http://www.oneil.com.au/pc/
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You will also see the file name along with some additional information about the file listed in the File 

Panel (in the example above this is positioned in the top left section of the screen). 

 

4. Close the file by selecting Close from the File menu or by pressing Ctrl W. 

File Explorer is the component in Microsoft Windows that is used for managing your files. You often 

access if by opening an icon labelled as Documents or Computer. In previous versions of Windows it 

was known as Windows Explorer. 

5. Open File Explorer by selecting it from the Start menu (you can save 

scrolling by typing the first couple of letters of Explorer in the search 

bar and select it from there). If Windows keyboard shortcuts are 

available, you can also open it by pressing  E on your keyboard. 

6. In File Explorer, browse to the location where you have saved your sample files.  

7. Make sure your File Explorer window is not Maximised (filling the whole screen) so that you can 

see the Audition window underneath. The button next to the close button 

allows you to switch the window between Maximised and Restored.  

8. Drag the Rooster_crowing.wav file on to the Audition window to open it.  

Tip You can open more than one file in this way by selecting a few files before you drag them. 

You can select more than one file in File Explorer by clicking them while holding down the 

Ctrl key. 

Louder volume 

where the rooster 

is crowing. Lower (quieter) 

volume after the 

rooster stops crowing. 

http://www.oneil.com.au/pc/
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You might notice that once you have opened a sound file in Audition and 

look where that file is saved, there will now be a PKF file with the same 

name as the file you opened. This is a small file created by Audition 

when you open a file for editing. If this file is deleted it won’t cause any 

problems. It simply helps Audition to open the sound file a bit quicker in future when you need it. 

This can be handy for especially large sound files. 

Workspaces 
Like other Adobe applications, Audition uses Workspaces to allow you to customise the way things 

are arranged on your screen. There are several default workspaces that are suited for different types 

of sound editing work and you can also customise workspaces to suit your own needs. 

Exercise 2. Customising Workspaces 

1. Much of your screen is taken up with Panels that are intended for various tasks. Locate the Files 

panel (usually to the left of your screen). 

 

2. Drag the title of the Panel to move it to a new location. 

3. As you drag it over different part of the Audition screen, areas you drag it over may become 

shaded. This means that you can drop it to lock it on to that location. In the example shown 

below it is being dragged to the left of the main editing window which will lock it on to the left 

edge of that window. 

 →  

4. Click on the Panel menu button next to the panel title (the small button with the 3 lines on it).  

5. When the panel menu appears, Select Close Panel  

 

A closed panel can be re-opened from the Window menu. 

http://www.oneil.com.au/pc/
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6. From the Window menu select Files. The Files panel will re-open in the location where it was 

before it was closed. 

Along the top right section of your screen are some options for selecting Workspaces. 

 

If this is your first time using Audition, the Default workspace will most likely be active. When we 

have customised a workspace, we can reset it to its original layout. 

7. Click the small menu button next to Default and select Reset to Saved Layout. All the sections of 

the interface will remove to their default position. This will include putting the Files panel back 

where it originally was. 

 

8. Click on the >> button to the right of the Workspace options to view a selection of workspaces. 

 

9. Click on some of the different workspaces to view the different layouts offered. 

10. When you have viewed a few different layouts, click Default to return to the default layout. 

 

Playing and Navigating Sound Files 
Before you play any sound files it might be necessary to ensure Audition is set to use the speakers / 

headphones that you want sounds to play from. To select your sound output device, go to the Edit 

Menu, select Preferences and then select Audio Hardware. Any audio devices such as your 

computer’s sound card or connected USB headphones will be available to select from the list. 

  

  

http://www.oneil.com.au/pc/
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Exercise 3. Playing Sound Files 

1. Make sure the Rooster_crowing sound file is still open in Audition. 

A Transport bar will appear along the bottom of the editing window with buttons for playing the 

sound. 

 

2. Click the Play button to hear the sound of the rooster crowing. 

3. Press the Spacebar. The spacebar will also play the sound or stop it from playing. 

Notice that as the sound is playing, a vertical red line with a blue marker at the top will move from 

left to right, indicating the current position in the sound. This blue marker is called the Play Head. 

4. Move your mouse over the Play Head. Your mouse pointer will turn in to a hand shape. 

 

5. Drag the play head to the right. This changes the position in the sound that you will start from 

when you press play. Click the  button or press Spacebar to play the sound from the position 

you have moved the play head to. 

While you drag the play head across the sound, you might hear the sound playing forward or 

backward as you drag to the right or left. This is referred to in sound and video editing as Scrubbing 

and enables you to hear the sound as you try to locate the part of the sound you want. 

When the sound plays all the way to the end, the play head will usually return to the position of the 

play head. You can change this option by right-clicking on the play button. 

 

6. Press the End key to move the play head to the end of the sound. 

7. Press the Home key to move the play head to the beginning of the sound. 

Tip You can view many of Audition’s keyboard shortcuts and even customise keyboard shortcuts 

by going to the Edit menu and then selecting Keyboard shortcuts. 

  

http://www.oneil.com.au/pc/
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Exercise 4. Navigating Sound Files 

Moving around a sound file is in many ways similar to moving through a document in an application 

such as Microsoft Word. The main difference is that sounds are displayed as going from left to right 

instead of from top to bottom like a document. At the moment we have a short sound loaded but 

the techniques we will try here can be pretty handy for moving through much longer sound files. 

Using mouse and keyboard shortcuts 
8. Move your mouse over part of the sound and roll the scroll wheel on your mouse. This will zoom 

in and zoom out on your sound file. In Audition1-Introduction we discussed how digital sound is 

stored by sampling the sound. If you zoom in far enough, you can see the individual points 

where a sound has been sampled shown as small dots along the waveform. 

Tip If you hold down Ctrl while rolling your mouse wheel, it will zoom on the play head. Without 

Ctrl it will zoom to the position of your mouse pointer. 

  

9. Along the bottom of the editing window are some buttons that can be used for navigating. Click 

the Zoom Out Full button so that you can view the whole sound. You can also do this using the 

Ctrl \ keyboard shortcut. 

  

10. Click the Zoom In Time and Zoom Out Time buttons to zoom in and out of your sound. You can 

also press the + and – keys on your keyboard to do the same thing. 

  

Across the top of the editing area is a Zoom Navigator, which is similar to a sideways version of the 

scrollbars you might be used to. This provides a range of ways to navigate your sound. 

  

http://www.oneil.com.au/pc/
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This shows a miniature version of your entire sound file with a small red line indicating the current 

position of the play head. A lighter section with a border around it indicates the part of the sound 

that is currently visible in your main screen. 

11. Drag the left edge of the shaded area to choose which part of your sound the editing area will 

start with. This is another way to zoom in on a file. 

 

12. Drag the right edge of the shaded area to choose which part of your sound the editing area will 

end with. 

13. Drag anywhere in the middle of the shaded box to scroll through the sound. 

14. Click to the left or right of the shaded box to move through your sound in that direction. 

15. Drag across the Zoom Navigator with your right mouse button pressed (instead of the left 

button) and you will zoom to the part of your sound you dragged across. 

Tip You can also scroll through your sound by clicking and 

dragging on the timeline across the top of your sound.  

 

Exercise 5. Making Selections 

Like many programs, selecting sections of your file is important for much of what you will do in 

Audition and there are several ways to do it. The simplest way is to drag with your mouse. 

1. Drag your mouse sideways across your sound file to make a selection. 

http://www.oneil.com.au/pc/
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The section of the sound you drag your mouse across will become highlight in both the main editing 

area as well as within the zoom navigator. 

If you need to modify the area you have selected there are a couple of ways to do it. 

2. Hold down shift and click near the start of the selection to set a new starting point for the 

selection. 

3. Hold down shift and click near the end of the selection to set a new ending point for the 

selection. 

4. Move your mouse over the start or end of the selection and your mouse pointer will turn in to a 

small sideways arrow. Click and drag to adjust the start / end point of the selection. 

 

5. Click anywhere on the waveform without dragging to cancel the selection and set your play head 

to that point. 

http://www.oneil.com.au/pc/
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6. Press Ctrl A to select all of the sound. This common keyboard shortcut selects everything in 

Audition just as it does in most programs. 

Tip While you have a section of the sound selected, clicking the play button or pressing the 

Spacebar will only play the selected section. You can also turn on the Loop Playback button 

 so that when you play the sound it will continually repeat that section until you click the 

Stop ◼ button (or press the Spacebar). 

  

http://www.oneil.com.au/pc/
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Exercise 6. Editing a Sound 

Now we’ll do some basic editing to trim off the parts of the sound before the rooster starts crowing 

and after he stops crowing. 

1. Click the Zoom Out Full icon  or press Ctrl \ to view the entire sound file. 

2. Drag across the file to make a selection that starts right before the sound of the rooster begins 

and finishes just after the rooster stops. 

 

If you press the Del key on your keyboard then any parts of the sound that are selected will be 

deleted. In this case though, we want to do the opposite. We want to trim the sound so that 

everything that is not selected will be deleted. 

3. Press Ctrl T to trim the sound so that it only keeps the part that you have selected. 

If you changed your mind and decided that you didn’t want to trim the file after all, you can undo 

just like in most programs by using the Undo command from the Edit menu or by pressing Ctrl Z. 

You can also use the History Panel which lists all the actions you have taken since opening this file. 

Clicking a step in your history will take you back to that step. 

 

4. Press Ctrl S or select Save from the File menu to save the changes to your file. 

Tip Use Ctrl Shift S if you would like to save with a different filename. This is useful if you want 

to save the changes to your file while keeping the original unedited version. 

http://www.oneil.com.au/pc/

